Recent content by citation10

  1. C

    VPN for Utorrent ONLY ?

    I have the newest Merlin in my AC5300 router and I want the OpenVPN only to work for Utorrent . Can anyone tell me how this can be done ? I've been trying to do it for 5 years and never got it , finally today I will ask lol .
  2. C

    Cant login into my Router RT-AC5300

    I'd reset the whole thing , hold down the WPS button while plugging it in , that will clear the NVram . but it will wipe out all your settings .
  3. C

    Cant login to GUI on 2nd router ( will pay for resolution )

    Thanks , I'm checking it out now .
  4. C

    Cant login to GUI on 2nd router ( will pay for resolution )

    Yes , but its very very very slow and its showing up as non secure . both firewalls are off . It's so slow that I can't even configure it . https://192.168.1.63:8443/index.asp
  5. C

    Cant login to GUI on 2nd router ( will pay for resolution )

    You can see the first one , WAN IP is 192.168.1.63 .. but I can't connect to it . This site can’t be reached 192.168.1.63 refused to connect. Try: Checking the connection Checking the proxy and the firewall ERR_CONNECTION_REFUSED
  6. C

    Cant login to GUI on 2nd router ( will pay for resolution )

    Let me check that , Feel dumb as I should have known .. brb
  7. C

    Cant login to GUI on 2nd router ( will pay for resolution )

    Tried that . Here is what I have going on , picture attached .
  8. C

    Cant login to GUI on 2nd router ( will pay for resolution )

    With is connected and online , I cant access it from my PC unless I am hooked directly to that specific router .
  9. C

    Cant login to GUI on 2nd router ( will pay for resolution )

    If NAT is disabled it wont access the internet .
  10. C

    Cant login to GUI on 2nd router ( will pay for resolution )

    I think ive done that 30 times , issues is I can see the web GUI when connected to the router directly , but I can see if from other pc even though its on the same network .
  11. C

    Cant login to GUI on 2nd router ( will pay for resolution )

    For some reason I can NOT get to my web GUI on the 2nd router on my network . Let me tell you whats going on . I have 1 gig Fiber and a Asus AC 5300 , this feeds a 8 port switch and goes to the TV , printer ect . My neighbor shares the internet with me , Network cable out of my switch direct...
  12. C

    Asus AC5300 QOS , loss of serious bandwidth

    OH just to be clear , I'm not trying to limit my own PC , but another device on my network .
  13. C

    Asus AC5300 QOS , loss of serious bandwidth

    Okay so , with bandwidth limiter enabled and HW acceleration disabled I get 300mbps speed . Is there a way to have my full normal bandwidth with bandwidth limiter on ?
  14. C

    Asus AC5300 QOS , loss of serious bandwidth

    There isnt a spot to enable / disable .. However when I was testing just now I can see when I enable QOS the Hardware Acceleration is Disabled . when I disable QOS and reboot it goes to enabled . It looks to be automatic . None the less , after verifying it is disabled and QOS on , I still...
  15. C

    Asus AC5300 QOS , loss of serious bandwidth

    Where might I find that ? I looked everywhere in the router and I dont see Hardware Acceleration .
Top