Recent content by Csection

  1. C

    Factory Firmware

    Sorry for the delay. Been fishing! I tried 2.62 and Voxel's 67SF. no luck!
  2. C

    Factory Firmware

    I downloaded the latest factory firmware for my x4s7800. I tried to install but I keep getting a msg. "The firmware is incorrect". I am using Voxel's 1.02.39SF. Can someone please tell me how to get back to factory firmware?
  3. C

    Version Upgrade

    Thank u for the reply. I don't understand?
  4. C

    Version Upgrade

    I have not upgraded in a long time. I am using an R7800 X4S. I am currently on version 1.02.39SF. How many versions can I skip to get to current version?
  5. C

    User NVRAM Save/Restore Utility (R26.2)

    Any news on a new release that will work with 382? I am waiting to upgrade to 382 until this is ready. Thank you for any replies!
  6. C

    Yet another malware block script using ipset (v4 and v6)

    Should these new lists be just appended to the bottom of the .url file. I have already updated to 2.5.
  7. C

    [Release] FreshJR Adaptive QOS (Improvements / Custom Rules / and Inner workings)

    Try unplugging power plug. Don't do create new if you have other scripts in the jffs. I only factory reset on fresh installs or if something gets really hosed up. Refreshing power can fix a lot of problems.
  8. C

    Bridge Mode

    Thank you for your replies and time!
  9. C

    Bridge Mode

    Ok! Thanks!
  10. C

    Bridge Mode

    Thanks for the reply! I read that document and it states that if one is using firmware1.0.2.36 or earlier. It is vulnerable. So if one updates to 1.0.2.37 or above. It is not vulnerable. Is that correct? .
  11. C

    Bridge Mode

    I am using a X4s in "Bridge AP" mode with Voxel's firmware and I was wondering if this is susceptible to that WPA-2 vulnerability?
  12. C

    Netflix devices cause wired LAN ping spikes

    This is why I suggested to disconnect devices and only run the Netflix boxes directly from the router. Might be a device slowing down the rest of the network and causing the entire problem(Ethernet problem).
  13. C

    Chrome Browser Issue

    I'll have to think about that for a while(Just kidding.)!
  14. C

    Chrome Browser Issue

    I have been using that to see if the cron jobs are still there. Thank you for the reply! I do seem to have a problem where one job disappears when I turn off SSH(Admin-System-Enable SSH=NO. Some times the cron jobs get turned off when Nat-Start runs. This doesn't happen every time Nat-Start runs...
  15. C

    Chrome Browser Issue

    I am having a problem with Chrome when browsing syslog from the UI. I am using 380.68.0 on an RT-3100. If I review the syslog from the UI. It appears the scripts in cron are not executing. I then switched to IE 11 it shows the scripts are actually running.
Top