Recent content by Manorexia

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. M

    Wifi users not getting IP from Windows DHCP on RT-AC88U

    In the past, the DHCP relay fixed everything... but for some reason, it's still intermittent (I might have something set wrong, but I just don't have the time to look into it), and I finally said enough's enough and talked my boss into buying a device that can actually do the job without jumping...
  2. M

    Wifi users not getting IP from Windows DHCP on RT-AC88U

    I completely agree! So... what could the other possibility BE? (Spoiler: it's for a small business).
  3. M

    Wifi users not getting IP from Windows DHCP on RT-AC88U

    OMG, I'M AN IDIOT! I already FIXED THIS! It was my very first post in this forum!!!!!! :rolleyes: Sorry, everyone. Some time ago, I had to reset the router, and I never turned the custom jffs back on. I needed to use dnsmasq --dhcp-relay in the custom config. Going to go do that now. UGH...
  4. M

    Wifi users not getting IP from Windows DHCP on RT-AC88U

    Just to be clear: the DHCP server is a Windows 2008 R2 server. The VPN server on the router has its own DHCP service, it seems.
  5. M

    Wifi users not getting IP from Windows DHCP on RT-AC88U

    I have two RT-AC88U routers. Router A is running Merlin 386_3.2, and Router B is running stock (3.0.0.4.386) in AP mode. Everything seems to be set up identically except for the firmware, the mode (wireless router mode on Router A, AP mode on the other), and the VPN settings (Router A is running...
  6. M

    OpenVPN disconnecting on Mac clients

    Nope. Did all that and still having issues with disconnects. I am going to switch to TUN and see if that fixes it.
  7. M

    OpenVPN disconnecting on Mac clients

    For ~ 2 years, we've been using OpenVPN on our RT-AC88U with no issues. Recently, I updated from Merlin 384.17 to 384.19... at the same time, Apple pushed out a patch for MacOS Catalina... so it could be one, both, or neither... but now, about every minute (never more than 2 minutes), the...
  8. M

    Disabling TLS 1.0

    I would put it more around 95% (PEBKAC)... but the #1 thing I learned was that being nice, friendly, and understanding goes a LONG way. When I "fix" something for someone (I somehow managed to NEVER work on a dedicated helpdesk), I show them what they did wrong, and how they can work around it...
  9. M

    Disabling TLS 1.0

    The longest I'd ever been anywhere is just over 4 years. My #1 issue with IT is that once you're at the "top", they ALWAYS try to force you into management roles, even though you're a technical person... because they're scared to lose you, but the only way most companies (especially...
  10. M

    Disabling TLS 1.0

    For the record, I left a 25-year career in IT about 6 years ago so I could raise my newborn son and live a more stress-free life... but given my background, I'm the "go-to guy" for anything computer-related in my new career. I always HATED the attitudes of most IT people: condescending and...
  11. M

    Disabling TLS 1.0

    Just to make sure, tonight, I'll remove the line from the custom config and see if TLS remains disabled and let you know.
  12. M

    Disabling TLS 1.0

    Yep. This.
  13. M

    Disabling TLS 1.0

    I placed it in the OpenVPN custom configuration.
  14. M

    Disabling TLS 1.0

    tls-version-min 1.1 fixed the issue initially, and then I later noticed that the firmware was older (384.13), so I updated that as well. I still have the line in my custom config, so I'm not sure if the firmware alone would have fixed it. Certainly, it helped with DDNS (I believe 384.13 had an...
  15. M

    Disabling TLS 1.0

    Well... since you STILL haven't provided a solution, it's a fair assumption... and again... PCI compliance is apparently NOT solely an enterprise requirement.
Top