Recent content by mruk30

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.
  1. mruk30

    internet status

    so I did. Full reset performed.
  2. mruk30

    internet status

    no change
  3. mruk30

    internet status

    it didn't do anything.
  4. mruk30

    internet status

    it started after the additions were done. I don't remember what script caused this.
  5. mruk30

    internet status

    I have a problem with WAN main connection satus. It shows disconnected but actual internet is working. What could be the reason for this. Can anyone help?
  6. mruk30

    slow internet

    in 386 nothing has changed and I have a max of 176
  7. mruk30

    amtm amtm step-by-step install guide - L&LD

    I was just impatient. After resetting the router 3 times, the problems disappeared.
  8. mruk30

    amtm amtm step-by-step install guide - L&LD

    I cannot login to the router. I enter logs and after entering the password there is an error. Can anyone help.
  9. mruk30

    amtm amtm step-by-step install guide - L&LD

    witam nie mogę zalogować się do routera. Wprowadzam moje hasło i rzuca mi się źle. Może moje ustawienia są złe. Czy ktoś może pomóc.
  10. mruk30

    slow internet

    thanks, so i won't do anything about it?
  11. mruk30

    slow internet

    I have a problem with slowing down my internet connection. If I have nord vpn turned on, it drops from 300 mb to about 170 m. If I disable the vpn client on the router, the speed is correct, which is as provided by my ISP. RT-AC86U router. VPN nord vpn server set to UDP pl155.nordvpn.com.udp.ovpn.
  12. mruk30

    Beta VPN Director testing

    thanks, it works
  13. mruk30

    Beta VPN Director testing

    it didn't do anything
  14. mruk30

    Beta VPN Director testing

    Nord vpn doesn't work after beta installation. It seems to show that it is connected, but I have an unprotected status. What settings to use to make everything right.
Top