Recent content by neoshi

  1. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    Ok the 56 is running 3.0.3.9.099 full from padavan Sent from my Pixel using Tapatalk
  2. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    Oops sorry i thought i deleted that post (dang tapatalk!). That's my 68 fw. My 56 i forgot to pull last night. Will try to remember to pull it tonight Sent from my Pixel using Tapatalk
  3. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    Firmware Version:3.0.0.4.384_32799 Sent from my Pixel using Tapatalk EDIT: IGNORE THIS. WAS SUPPOSED TO BE DELETED BC IT'S MY 68s FW, not my 56.
  4. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    I'll double check but it's padavans last fw for the 56. Sent from my Pixel using Tapatalk
  5. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    If it's anything like my N56s, rock solid stable running the last fw available in media bridge mode. Haven't had to reboot two 56s since i brought them back into operation when the 68s kept dropping in media bridge. Sent from my Pixel using Tapatalk
  6. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    Ok so when you do use bridge you are experiencing the same drops as we mention correct? Here i thought you were using bridge with zero issues so it could have been a problem with something in our setups but it seems pretty much consistent throughout that bridge is not stable on the 68. Sent...
  7. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    Care to share more about your setup? Like what are you using for your main router? Or have you changed any settings from default? We know very well yours works but it isn't helping us that are still having the issues despite trying numerous firmwares. Sent from my Pixel using Tapatalk
  8. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    Well so i tried the latest asus fw and it is still dropping. I've since decided to redeploy my n56us running padavan. Client bridge security flaw? Sure, but reliable uptime, heck yeah. Sent from my Pixel using Tapatalk
  9. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    Hmm I've tried Merlin 386.4 and it still does it. I'll go back to the Asus fw see if it's resolved. Sent from my Pixel using Tapatalk
  10. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    This kind of makes me wonder... My second ac68 stays up longer and the only thing different is that it has a Chromecast on it. Maybe that's keeping the connection alive much much longer because it's constantly feeding data for background pictures. Sent from my Pixel using Tapatalk
  11. N

    RT-AC68U in Media Bridge Mode losing connection to main router

    I have the exact same issue with my two ac68s in bridge mode. The main router (not mine) is a Netgear WNDR3400 V2, which could be the culprit. So many other reported cases of the media bridge disconnects since the 3.0.0.4.378.4850 (or Merlin 378) firmware, but we can't downgrade under without...
  12. N

    Padavan's Custom Firmware

    No issues here. Actually went from 20 to 30 Mbit from an older .4x to .75 firmware. Are you sure your ISP is not throttling you? Sent from my Nexus 7 using Tapatalk
  13. N

    Padavan's Custom Firmware

    Ah ok. Thought post 736 was the correct update log Sent from my Nexus 7 using Tapatalk
  14. N

    Padavan's Custom Firmware

    Oh, but the notes says 75 updates 2.4 and 5 drivers. Time to just try it I guess! Sent from my Nexus 7 using Tapatalk
  15. N

    Padavan's Custom Firmware

    Anyone going from 72 to 75 have any feedback on wifi signal and speeds? Sent from my Nexus 7 using Tapatalk
Top