Recent content by sarmenator

  1. S

    YazFi Allowing Guest clients access to NGINX reverse Proxy on router

    I have NGINX running as a reverse proxy on the router, passing http (on both 80 and 443) to my Plex and Home Assistant servers. As of right now my guest wifi clients are unable to access these servers with their WAN URL ha.example.com and plex.example.com Both CNAMES for example.com pointing to...
  2. S

    Solved webgui SSL certificate install script

    Thanks! I switched to --reloadcmd. Still calling another script instead of just restarting web server so I can add customization if needed later.
  3. S

    Solved webgui SSL certificate install script

    Thanks! This is great info. just to confirm if I go the acme command line option, I should use them with my —install-cert command correct?
  4. S

    Solved webgui SSL certificate install script

    This is the script Im tweaking for your reference
  5. S

    Solved webgui SSL certificate install script

    Can someone please point me to the correct script I can use to update the webgui certificate when I am using the import your own option Background: I am using a downloaded acme.sh script to issue custom letsencrypt certificates for my router with multiple SANs and wildcards. I have a script...
  6. S

    Isolating specific IoT wired device

    On my ax86u due to lack of robocfg I went with a 2nd bridge approach. Mostly borrowed from here. I can provide my scripts if needed. https://wu.renjie.im/blog/network/ax88u-vlan/
  7. S

    YazFi host name already in use on macOS with YazFi

    Confirming that with above change I also have not had any Mac hostname changes in the past 24 hours
  8. S

    YazFi host name already in use on macOS with YazFi

    Thank you for this! This has been bugging me for months. I thought It was Bonjour acting off...
  9. S

    AX58U 386.1 causes Sonos disconnections

    Glad you figured it out. For what it’s worth, my Sonos system has been running fine in WM:0 mode with my AC68U on 386.1 so far. It does crap out sometimes because of diversion blocking some of its dns calls but otherwise fine.
  10. S

    AX58U 386.1 causes Sonos disconnections

    Is your Sonos system running on Sonos net or on your wifi network? In your Sonos App go to Settings-System-About my system, and check the WM number for each speaker WM:0 means you are on Sonos net. It is likely that with 2 ones you're in WM:1 mode. In which case your stability may improve if...
Top