2 clients are connecting to RT-AC87U through this device

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

htismaqe

Very Senior Member
I've seen this when first setting up my router. Rebooting the router clears it every time.
 

ScottW

Regular Contributor
I've seen this when first setting up my router. Rebooting the router clears it every time.
I've had it persist through reboots, too (I commented on that earlier somewhere in this thread). When looking for the cause on a specific MAC, I did find the two IP's -- the current active one, and the originally assigned one -- recorded in a file, "/jffs/nc/nt_center.db". Not sure if that is connected in any way to NetworkMap, or if perhaps something else about my infrastructure is responsible, but rebooting the router alone doesn't reliably eliminate the "two devices are connecting" designations here.
 

htismaqe

Very Senior Member
Yeah, I saw some people say it survived a main router reboot but that appeared to be related to having an AP or repeater in between as well.

It's odd that it would survive a reboot. I've never personally seen that but stranger things can, and have, happened. :)
 

vampyren

Occasional Visitor
I use RT-AX88U and today i noticed this on one of my pc's showing the icon that i have 2 connections on my NUC PC.
I tried several things others have said and what helped was the tips to ENABLE/DISABLE the IPv6 on the router. Even when i just enabled it it disappeared. I disabled it as i had from the start and still i
 

randomName

Very Senior Member
If you check the device with dual connections and look at the ip properties and set them to manual you should see an ip address that differs from the router, assuming you have you 'Enable Manual Assignment' set to 'No'

If you manually assign IP addresses to every device this normally won't happen.

Sometimes the device will keep an ip address if it doesn't receive it from the router. This happens mostly with WiFi devices changing from 2.4G to 5G or vice versa.

That's been my experience.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top