What's new

AC86U bricked or just stuck ?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Regular Contributor
I have 2 AC86U, one is directly hooked to my fiber modem as a bridge and another one used in AP mode. Everything was great until today since I updated the main to latest Merlin everything went smooth, then tried to upgrade the AP one which is also running Merlin fw but that's when it all went to hell. After the upgrade the router rebooted then it seems like it was stuck somewhere as it had all the lights on for 30 seconds then everything goes off, then only power led is on then again same loop. Tried unplugging, rebooting, nothing. Did the recovery method but I can't even find the ssid, both wifi less are off :/
Has happened to me too... Look up how to get info minicfe and use recovery tool

Sent from my SM-G950U using Tapatalk
Ok thanks looks like I'm gonna have to borrow a laptop, mine doesn't have Ethernet and I don't have an USB adapter for it :/ such a POS router
Had some success resetting the router but as soon as I set up as a AP it goes to boot loop again :/

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!