aimesh + disabling radios on mesh nodes

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

mmatos

New Around Here
I don't think this matters for the purposes of my question, however I'm running 3x RT-AC68U with Merlin.

While playing around with my configuration, I decided to test out various fallback scenarios and was surprised by my findings.

Router is connected to Node A via gigabit Ethernet.

Node B set up as wireless (no ethernet) and starts with a 5GHz connection to the Router.

I logged in to the router and disabled the 5GHz radio. To my surprise, most of my clients remained connected, and this is when I learned that the main router's radio configuration is NOT propogated to the nodes.

With the main 5GHz radio disabled, Node B then connected to Node A via 5GHz + continued to offer 5GHz and 2.4GHz to clients.

I physically unplugged Node A. Node B then connected to the router via 2.4GHz + continued to offer 5GHz and 2.4GHz to clients.

This leads me to two questions:

* Has anyone identified a way to disable a particular radio on the nodes themselves. i.e. do I need to SSH in to disable the 5GHz radio on every node?

* Is there a log or anything I can look at to determine what the current mesh map looks like?
 

Sanna1967

Senior Member
yes, ssh for every node
Code:
#turn off 5ghz
nvram set wl1_radio=0
nvram commit
service restart_wireless

#turn on 5ghz
nvram set wl1_radio=1
nvram commit
service restart_wireless
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top