AiProtection: GUI always shows 0

Figaro

Occasional Visitor
You can try deleting the database, however the logging issues seems to be a long-time random issue that pops up now and then for certain models. Stop AiProtection, then delete the existing database:

Code:
rm -rf /jffs/.sys/AiProtectionMonitor/*

Then re-enable AiProtection.
This worked for me. Thanks!
 

paulbates

Regular Contributor
Raising this thread from the dead. I thought it was unusual I wasn't getting any AIProtection entries. The procedure worked great and I get detections from the test site listed above. Thanks


You can try deleting the database, however the logging issues seems to be a long-time random issue that pops up now and then for certain models. Stop AiProtection, then delete the existing database:

Code:
rm -rf /jffs/.sys/AiProtectionMonitor/*

Then re-enable AiProtection.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top