Alert preferences AI protection 386.7 not working

eastavin

Senior Member
Tried to implement the alert preferences for AI Protection using a gmail account that is not 2FA. The merlin fw accepts my userid and password. I then test with test malware from wicar that the rt-ac68u correctly identifies and blocks... this is also confirmed in the logs. However I am not getting any email alert at gmail and I dont see anything in the logs that it tried to email an alert or failed at its attempt.

Is this alert function one that only runs once a day or once a week?

This router is running FlexQOS-would that interfere with the alert email?

Thoughts appreciated

Thanks. Ed
 

RMerlin

Asuswrt-Merlin dev
GMail no longer allows username/password logging. You need to enable 2FA, then setup an app password.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top