ASUS ROG Rapture GT-AX11000 Firmware version 3.0.0.4.384.7979

XFalconX

Regular Contributor
Was also having issues on speed and drop outs with my AX11000 and Ac68u , however I updated firmware via the app.

Yesterday I performed a full factory reset and set it back up and all issues seem to have resolved . Left all settings to default. Will adjust settings after a few days if needed

Have Comcast 1 gig , Getting 950 down wired , wireless varies but signal is strong and no dropouts so far


Sent from my iPhone using Tapatalk
 

uzumaki

New Around Here
Yeah I had to roll back to the last update. This update is incredibly unstable. My speed is capped at 160-200mpbs for some reason with this latest update and ping is super high. Went back to the last update and wifi is back to ~1000mpbs down and up and ping at 2-4ms.
 

Alax

New Around Here
I had the latest firmware on my 3 unit of AX11000 and using them in AImesh. No issue so far for the past 2 weeks. i leave them on 24/7. Down and up around 945/933 ping at 3-4ms. Wireless on my iphone Xs max around 450 -544.
 

Shiang

Occasional Visitor
I still prefer to wait for couple of day to determine if I need to roll back. The only complain so far for the new firmware appeared to me 160GHz channel. Very unstable and drop wifi connection often. But last tow days it getting better. I will wiat for another couple of days.
 

Al Krealman

New Around Here
I have mine loaded with the new FW. I have 1G ISP service to a CM1100>AX11000
Seeing near 900Mpbs on the down and 50Mpbs on the up which is to spec.

Not noticing any UI issues, though walking thru the setup wizard to configure the router from bridge mode to router mode was kind of hard to find. When it finally came to the end of the setup wizard after making settings for router mode it took me to a prior screen which didn't mention anything about rebooting and configuring the router for router mode. I saw no apply or please wait message. I looked over and the LEDs on th front of the router had turned OFF and the power LED was red. So the router was rebooting at this point. It finally came back to ready and I was able to log in again. Setup wizard seems a bit confusing at the end.

Gamed on MW last nite. Saw no issues with the router. Mostly in game experiences with MW.

Overall, router is working well. Wifi is disabled as I'm using a different wifi system.
About noticing UI issues... since the upgrade i'm not able to measure the upload speed from the router's Bandwith Monitor... It shows download speeds all right but upload speed the bw meter stays "DEAD". I've tested this using speedtest.net to force my computer to upload as fast as it can but nothing shows on the meter. After I reverted to the old firmware the meter started working again. Has this happened to anyone?
 

e38BimmerFN

Very Senior Member
Has a factory reset been performed to see if this brings the function back to working?

Try a different browser?
 

Maya

Occasional Visitor
I just installed this firmware a few days ago and my router wifi is really unstable now. The 5ghz bands stop working even though I can still connect to them from a wifi device, authentication fails. After rebooting the router it starts working again. It seems the 5ghz radios stop working once a day. Anyone have similar issues.?

Thanks!!
Yeah, something's up.

I have one 5ghz and the 2.4 on my MacBook. It should preferentially connect to the 5ghz (since I've put it higher up in the network settings) but, every time I look, it's slipped back to the 2.4. So, I put it back to the 5ghz...I check again later, it's back on the 2.4. Something's making it disconnect from the 5...

I've only had this router a couple of days (set it up from scratch on this firmware and never used the previous one). It definitely didn't do this with my old router.
 
Last edited:

Gouldin

Regular Contributor
disable roaming asist on the 5ghz network and enable it on the 2.4ghz network in the advance/professional wireless tabs. Should stop it from roaming needlessly.
If using Smart Connect, then I found the defaults to be a bit goofy, priority by default is 2.4ghz then the 5ghz networks, can reverse that setting to be 5ghz-1, then 5ghz-2, then 2.4 and it should be a fair bit better.
 

Maya

Occasional Visitor
Yeah, I've already got both disabled. It's on the mac side... It's because the 5ghz is dropping out so it's going down the list to the next available that it can connect to. I've turned off auto connect to the 2.4 now though so it's staying where I want it... But I agree with others, I'm getting drop outs.
Definitely buggier than I expected!
 

e38BimmerFN

Very Senior Member
Please report this to Asus support if your seeing issues with this new FW.
 

Mikeybigs

New Around Here
I up graded to this firmware from the android app. I didn't reset the router. The firmware/router worked good for a few hrs. Sometime over night the WAN Internet connection dropped out. All my 18 clients were still connected, but couldn't reach the internet. The router logs and client list didn't show any disconnects from the internet. Devices showed connected but no internet. I reset the router with the power button and everything has been rock solid for 4 days now.

The only issue I have is with my 2TB Western Digital My Cloud USB 3.0 drive. When I set it up as a samba share and try to copy or write a file to it, works great for about 10 sec then it drops to about .5mpbs and basically becomes usless.
 

e38BimmerFN

Very Senior Member
Ok, I just got a chance to check mine again, I enabled the Bandwidth Monitor. Waits for the setting to apply.
I saw both speed gauges move some. I then launched the ookla speed test app in Windows while I left the routers web page open. The speed test app started and I then watched the Download Bandwidth speed gauge move up toward 900Mbps. Even hit over 1.1Gbs. Wow. Then the Up link speed started. Then saw the Upload Bandwidth speed gauge move towards 50Mbps which is what I get for my UP Link speed. It hit 52Mbps. So for my router, the BM app seems to be working for me.

Yes, any browser same behavior, the meter stays dead...
 

Hansxls

Occasional Visitor
I don’t know what VPN Fusion related bugs they fixed...

with the previous version an L2TP VPN had to be the default connection, which then required to set up a rule for all my other devices to connect to the Internet.. the stability was super bad...

now with this version, it is not even connecting anymore to an L2TP VPN:
/usr/sbin/l2tpd[2285]: tunnel_establish: failed to add host route
Jan 23 08:15:48 /usr/sbin/l2tpd[2285]: tunnel_establish: failed to add host route
Jan 23 08:15:58 /usr/sbin/l2tpd[2285]: tunnel_establish: failed to add host route
Jan 23 08:16:08 /usr/sbin/l2tpd[2285]: tunnel_establish: failed to add host route
Jan 23 08:16:18 /usr/sbin/l2tpd[2285]: tunnel_establish: failed to add host route

and this despite a complete reset and new setup...
Horrible update! I tried everything, first dirty flash, later complete router reset. As long as I do not activate VPN fusion everything is ok (no router reset needed). But as soon as I activate VPN fusion, it seems to work OK until I reboot the router. The router says it's connected to internet, all devices can connect to wifi but no device can get internet connection.
After deleting entires in VPN fusion serverlist an rebooting, everything is fine.

So, no other option than rollback to previous firmware and wait for a better tested update.
 

Maya

Occasional Visitor
Horrible update! I tried everything, first dirty flash, later complete router reset. As long as I do not activate VPN fusion everything is ok (no router reset needed). But as soon as I activate VPN fusion, it seems to work OK until I reboot the router. The router says it's connected to internet, all devices can connect to wifi but no device can get internet connection.
After deleting entires in VPN fusion serverlist an rebooting, everything is fine.

So, no other option than rollback to previous firmware and wait for a better tested update.
I've had the same issue with VPN Fusion but it's all working now. After a reboot, I have to deactivate any VPN servers and deselect all the devices routed through a VPN in the Exception List, then reboot again and then reactivate / re-select and apply. Then it all works fine... Not ideal to have to go through that after a reboot but I've got it working at least.
 

issom beituni

Occasional Visitor
Update messed up my aimesh. After the update did a fresh set up and anything connected to the ax11000 drops randomly. Anything on my 68u is fine it’s set as a node.

I did a reset and fresh set up and have aimesh off and using the 68u as a AP mode and no issues so far


Sent from my iPhone using Tapatalk
 

Hansxls

Occasional Visitor
I've had the same issue with VPN Fusion but it's all working now. After a reboot, I have to deactivate any VPN servers and deselect all the devices routed through a VPN in the Exception List, then reboot again and then reactivate / re-select and apply. Then it all works fine... Not ideal to have to go through that after a reboot but I've got it working at least.
That's what I also tried. I even routed all my devices through plain internet and threw away all VPN servers in the serverlist before updating. After that I added a VPN server again and selected some devices again. That worked fine until the next reboot :-(.
But I've been trying lots of options for 2 days so I'm done playing for now :). Maybe next week I'll try your suggestion again.
So what did you do exactly? Just flash the update over your existing configuration and then deactivate the VPN servers or did you deactivate them already befor flashing the update?
 

Maya

Occasional Visitor
That's what I also tried. I even routed all my devices through plain internet and threw away all VPN servers in the serverlist before updating. After that I added a VPN server again and selected some devices again. That worked fine until the next reboot :-(.
But I've been trying lots of options for 2 days so I'm done playing for now :). Maybe next week I'll try your suggestion again.
So what did you do exactly? Just flash the update over your existing configuration and then deactivate the VPN servers or did you deactivate them already befor flashing the update?
Oh, yeah, I totally get it - it's super frustrating. I only just bought my router so it was a brand new set up, working with the latest firmware the whole time. I fiddled around with the VPN stuff for ages - tried multiple permutations of the default setting, different servers and different device settings before I figured out how to get it to work.

I wrote down all the steps below, just for the avoidance of doubt. Based on my experience, I think you could flash the update over your existing settings and just do the below. If that doesn't work, updating after step 4 seems reasonable.

After a reboot:
  1. Go to VPN Fusion and, in the Server List, set the default to your standard Internet connection and untick / deactivate any VPN server (you don't need to delete them, just make sure you have no green ticks)
  2. In the Exception List, untick / deactivate the settings for any device. Just make sure nothing has a green tick; you don't need to change anything else (i.e. the Connection Name can read whatever it was before).
  3. Click Apply at the bottom of the screen
  4. Reboot
  5. Check all your devices have internet access. If not, reboot again.
  6. Go back to the Server List, leave the default as your Internet connection and activate your VPN server(s) so they have the green tick.
  7. In the Exception List, set any device you want going through a VPN to the appropriate server and give it a tick; leave anything you want through your normal internet connection alone (they should just read Internet and not be ticked)
  8. Click Apply
  9. Check the IPs of each device. It should all be working fine but, if there are any anomalies, go to the Exception List, untick that device, click Apply and then re-tick it and Apply again.

I know that looks like a lot but it actually only takes a minute - just untick everything, apply, reboot, re-tick, apply. Then do the hokey pokey.

Mine survived a reboot once but I think that was a fluke. You'll likely need to do it after every reboot.

Good luck :)
 
Last edited:

Hansxls

Occasional Visitor
Oh, yeah, I totally get it - it's super frustrating. I only just bought my router so it was a brand new set up, working with the latest firmware the whole time. I fiddled around with the VPN stuff for ages - tried multiple permutations of the default setting, different servers and different device settings before I figured out how to get it to work.

I wrote down all the steps below, just for the avoidance of doubt. Based on my experience, I think you could flash the update over your existing settings and just do the below. If that doesn't work, updating after step 4 seems reasonable.

After a reboot:
  1. Go to VPN Fusion and, in the Server List, set the default to your standard Internet connection and untick / deactivate any VPN server (you don't need to delete them, just make sure you have no green ticks)
  2. In the Exception List, untick / deactivate the settings for any device. Just make sure nothing has a green tick; you don't need to change anything else (i.e. the Connection Name can read whatever it was before).
  3. Click Apply at the bottom of the screen
  4. Reboot
  5. Check all your devices have internet access. If not, reboot again.
  6. Go back to the Server List, leave the default as your Internet connection and activate your VPN server(s) so they have the green tick.
  7. In the Exception List, set any device you want going through a VPN to the appropriate server and give it a tick; leave anything you want through your normal internet connection alone (they should just read Internet and not be ticked)
  8. Click Apply
  9. Check the IPs of each device. It should all be working fine but, if there are any anomalies, go to the Exception List, untick that device, click Apply and then re-tick it and Apply again.

I know that looks like a lot but it actually only takes a minute - just untick everything, apply, reboot, re-tick, apply. Then do the hokey pokey.

Mine survived a reboot once but I think that was a fluke. You'll likely need to do it after every reboot.

Good luck :)

Ok, there's exactly my problem. I desperately need a survival after a reboot. Cause I have devices like front door opener, burglar alarm, security camera's. Suppose I'm on holiday and there's electrical power problem (happens around 3-4 times a year in our neighbourhood) _> as soon as the power comes back my router would boot again but I can't access my devices again with my phone :-(

Your description of the steps gave me some inspiration to play again. I did not deactivate the VPN server, just unticked all my (21!) devices in the exception list and clicked Apply. That was enough to function again. Then ticking all devices to green again and still everything is OK.
Until next reboot :-(

Second problem, I have two VPN providers NordVPN and PureVPN. Both function fine with the old firmware. PureVPN doesn't function anymore with the new firmware (even if I delete all NordVPN stuff). PureVPN cannot connect anymore and gives a IP/routingconflict.

I'd say they really messed things up with the VPN-fusion fix, so I'm back again to the old firmware. I guess I'll have to wait for the next (hopefully better) update (or I need a automated script that after every reboot unticks all my devices, activates and tick them all back to green :))

Thanks anyway for your support!
 

Maya

Occasional Visitor
Ok, there's exactly my problem. I desperately need a survival after a reboot. Cause I have devices like front door opener, burglar alarm, security camera's. Suppose I'm on holiday and there's electrical power problem (happens around 3-4 times a year in our neighbourhood) _> as soon as the power comes back my router would boot again but I can't access my devices again with my phone :-(

Your description of the steps gave me some inspiration to play again. I did not deactivate the VPN server, just unticked all my (21!) devices in the exception list and clicked Apply. That was enough to function again. Then ticking all devices to green again and still everything is OK.
Until next reboot :-(

Second problem, I have two VPN providers NordVPN and PureVPN. Both function fine with the old firmware. PureVPN doesn't function anymore with the new firmware (even if I delete all NordVPN stuff). PureVPN cannot connect anymore and gives a IP/routingconflict.

I'd say they really messed things up with the VPN-fusion fix, so I'm back again to the old firmware. I guess I'll have to wait for the next (hopefully better) update (or I need a automated script that after every reboot unticks all my devices, activates and tick them all back to green :))

Thanks anyway for your support!
Yeah, I can't imagine how you could possibly fix it remotely in the event of a power outage... If you figure out a script, I'm shamelessly plagiarising! :) That said, mine survived a reboot once - I have no idea what was different about that time or what I did differently.

I only have one VPN provider, Surfshark (it was super cheap), but I use two different servers from them - one in a different country, one locally. And I've got a third server added as well just in case. I have 60 connected devices (that I painstakingly manually defined ips for through the process of mucking around with this!) and I've been able to allocate them between my standard internet and the different servers just fine. I wonder what's different about PureVPN though... I'm not familiar with it, so all I could suggest is trying a different server location when you muck around with this next.

Play around but, yeah, it sounds like you might have to stick with the previous firmware... It's certainly frustrating when you've spent so much on a router, hey. Let me know if you figure anything out :)
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top