AX86U - Locked out after Asuswrt-Merlin 386.7_2 Upgrade

Terrabytes

Occasional Visitor
After upgrading my AX86U from 386.5_2 to 386.7_2 my credentials are no longer accepted into the Web interface.
  • Password is alphabnumeric and 12 characters long
  • Router and PC have been rebooted
  • Login tried using KeePass and manually
  • Tried from different browsers and computers
  • Tried default logins (just in case it got reset)
    • admin | password
    • admin | admin
    • root | password
  • Password has always been the same so I have nothing previous to try
The router is working as expected (same IP subnet, OpenVPN, etc) but I just cannot access the Web interface (which is quite important). In retrospect I should have left SSH available as a backdoor. Any suggestions are greatly appreciated. Thanks
 

TrebleTA

Senior Member
Did you update from stock to merlin firmware if so please hard reset your device, yet even from merlin to Merlin you should soft or hard reset
 

domic

Regular Contributor
Try a different browser too.

Otherwise, I'd unplug any entware USB drives and other HDD devices and hit the reset button and set up everything again and learn from the mistakes and document every change you make from there, or at least take backups of the router config more often so you lose less progress when you have to restore again in the future. Good luck!
 

Terrabytes

Occasional Visitor
Thanks for the suggestions. One lesson learned is to enable ssh (with key) before upgrading so I have backdoor in. Thankfully I saved the configs before the upgrade crossing fingers that it will be an easy restore.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top