What's new

[AX88U] Link bonding

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
Hi everyone,

I want to use Link aggregation between my NUC and my router. I enabled the bonding mode under debian on my NUC and specified mode 4, which should be the good type (802.3ad).
I then linked two ethernet ports to the AX88U (ports 1 and 2) and then tried to enable this under the Asus webpage. After a router reboot, my NUC doesn't seem to be accessible from ssh and I can't seem to get it's IP adress. If i remove the link bonding, I can then see my NUC.

Do I need to use a specific jffs script as stated under https://github.com/RMerl/asuswrt-merlin.ng/wiki/Link-Aggregation ? Issue is that the post that is linked is outdated and I'm pretty sure I saw somewhere that we don't have robocfg.

Thanks all!
This works. I've done this with my AX88U in the past, several firmware versions ago. I have not done this with the .388 branch. If you note in my sig I have LACP between my modem and router, and at the time I had both WAN aggregation modem to router and then channel bonding AX88U router to Ubuntu server operating simultaneously. Worked nicely.
I'm running LAG to a managed switch right now (same router) and it definitely works 100%. As long as you have LACP setvup on your NUC it should just work.
Thanks for all your feedback. I tried using the GUI but it didn't work before. However, not sure what I made differently, I think I managed to make it work. From what I can imagine, the configuration of the bond on my NUC wasn't very good and after changing several stuff it now works. Thanks!

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!