What's new

AX88U Pro AiMesh Issue

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
How do I get AiMesh to switch to 5GHz uplink? Cable uplink is not an option. The main router is close enough for 5GHz. No matter how many times I reset/restart the node it still connects via 2.4GHz.


Please help.
Have you tried going to "Management -> Backhaul Connection Priority" and setting it to 5GHz WiFi first?

You may find it is best to leave the AiMesh settings at default. Strange the 2.4 GHz did not show up as a stronger connection. Slower yes but the 2.4 has better range than the 5 GHz and it should be a good fallback in case the 5 GHz gets interference especially if you are using DFS channels.
Thanks for the updates! Dual WAN also seems to be affecting mesh functionality. IMO AX88U Pro's firmware is really buggy.

Switched Dual WAN off and now it's not connecting to the node:

Also I do have MORE THAN 7 devices connected atm.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!