AX92u AIMESH slow speeds without QOS

  • SNBForums will be unavailable for about 2 hours TOMORROW 23 January starting around 2PM EDT for a server changeover.

    All accounts and posts will be preserved.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

izint

New Around Here
I recently just bought and set up 2 AX92U with AIMESH over the 5ghz-2 as the backhaul, basically I did the basic setup (2.4ghz and 5ghz-1 is set as dualband, together) to set up the router and aimesh. I also updated to the latest firmware (2 weeks ago).
I have Xfinity with 600mbps and have tested it wired directly to the modem and getting those speeds.

I have noticed that connecting to the mesh node (wired and wifi), the speeds will be super slow, <5-10mbps. However, if I turn on QOS, the mesh node speeds are normal and good speeds > 200mbps (don't recall actual speed as this was 2 weeks ago, but speeds and connection was good).
However, my wired connection (desktop pc) to the main router goes from 600mbps to 300mbps with QOS on. This isn't really too big of a deal as the speeds are still enough for me, but I would like to know if this is normal.

I wanted to ask if
  1. Is is expected/necessary to have QOS turned on to use AIMESH?
  2. Is QOS supposed to half my speed? Not sure if its related to the NAT/HW acceleration as I have read about that affecting speeds, but I don't have much knowledge regarding this.

Thanks and I appreciate any help regarding this
Alvin
 

izint

New Around Here
saw on another thread, someone mentioned disabling AX/wifi6

I tried it out and looks like disabling AX/wifi 6 on the 5ghz-2 seems to be working now and I can get the full 700mbps on my wired,

500mbps on wifi to main router
200mbps on the node
 

leerees

Regular Contributor
If you have 600mbps, your best bet is to disable all QoS and just make sure the 2 biggest bandwidth hoggers of your house each connect to their own node.

On wifi 5 you should get around 450mbps on the node. If your speeds are less then it's probably wifi interference issue. Wifi is pretty intelligent and once we got our nodes setup all devices (including the neighbors routers) hopped around the channels and made room for us. Now everything works great.

Don't disable wifi6 on 5ghz-2, that is your backhaul channel and it needs wifi6 to give you the wifi5 clients their full speed.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top