What's new

FlexQoS Best method to optimise flex for gaming

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

No judgement from me. Just jealousy, my kids are still small. But, my son (5) is already obsessed with my SNES Classic.
Two of mine are mid teens and one is nearly 30. I regularly play overwatch with my son and other mutual friends of ours. Also my daughter and my middle son have discord and their gang of friends on it from school, who all game and talk together of an evening.

Always try and do real stuff as well as gaming, we skate as a family for instance and visit too many garden centres (my wife is into plants heavily)

Your son will no doubt get into minecraft very soon, it's the slippery slope to everything else.
 
Last edited:
Two of mine are mid teens and 1 is nearly 30. I regularly play overwatch with my son and other mutual friends of ours. Also my daughter and my middle son have discord and their gang of friends on it from school, who all game and talk together of an evening.

Always try and do real stuff as well as gaming, we skate as a family for instance and visit too many garden centres (my wife is into plants heavily)

Your son will no doubt get into minecraft very soon, it's the slippery slope to everything else.
We get out too, I agree it’s important. I coach his soccer team. We’ll see what activities my daughter takes to.
 
So my daughter asked to run a battle net update last night, it lagged me up to 200-400ms

It was fine as I was told in advanced and not in competitive, however it shows the dev patch has made no difference.
 
Last edited:
So I daughter asked to run a battle net update last night, it lagged me up to 200-400ms

It was fine as I was told in advanced and not in competitive, however it shows the dev patch has made no difference.
I think the only solution now is for you get your own private internet drop, completely separate from the kids and home network. LOL
 
I think the only solution now is for you get your own private internet drop, completely separate from the kids and home network. LOL
Well yes I have thought of that idea before, I'm also tempted to run a cable upstairs instead of using wifi.

Also had thoughts of getting a netgear router with dumaos, but i suspect it will the same.

What I need is a QOS that works, that squashes downloads. No disrespect to @dave14305 he has to work with what ASUS give him.

Or i could try bandwidth limiter, but I believe this turns off hardware acceleration and will slow down the whole network.
 
Last edited:
Well yes I have thought of that idea before, I'm also tempted to run a cable upstairs instead of using wifi.

Also had thoughts of getting a netgear router with dumaos, but i suspect it will the same.

What I need is a QOS that works, that squashes downloads. No disrespect to @dave14305 he has to work with what ASUS give him.

Or i could try bandwidth limiter, but I believe this turns off hardware acceleration and will slow down the whole network.
Or perhaps something that just limits the kids bandwidth to 10Mbps max no matter what they do. ;)
 
Or perhaps something that just limits the kids bandwidth to 10Mbps max no matter what they do. ;)
I'm going to go rogue and turn off all qos later, see what happens.

If it's bad I might traditional and make a specific rule for overwatch.
 
I'm going to go rogue and turn off all qos later, see what happens.

If it's bad I might traditional and make a specific rule for overwatch.
For WiFi, I have found Ai Protection Two Way IPS causes additional jitter from computer to router.

I switched to Ethernet and I still have that problem so if I turn off IPS then it's stable.

I also had additional problem with upload bufferbloat at +100 ms when using waveform test. To fix this, I created script that fixes the problem (it's in my signature). Now I am limited by my router CPU speed. 800/20 from Comcast is something most router will have trouble.

That's been my experience.
 
Hi Dad,

I have 2 ideas. 1) everything QoS is broken with the RT-AX86U, 2) this is a HTB quantum/cburst problem.

I pushed an update to the develop branch that reins in quantum and cburst as an experiment. Please give it a try with flexqos develop. If it doesn't work, revert with flexqos stable

Possibly stupid question - has anyone actually communicated the QOS issues on the AX86U, specifically with fc , with Asus? I imagine just sending a generic feedback would get binned instantaneously.
 
I'm going to go rogue and turn off all qos later, see what happens.

If it's bad I might traditional and make a specific rule for overwatch.
Ever tried a triband router? I feel for my environment, the extra (5G2) band fixed all my issues. All my IoT devices get connected 2.4, streaming devices to 5Ghz-1, and gaming devices go to 5ghz-2....
 
I think I am going to run without QOS now, and then locally restrict bandwidth, on steam, bnet and epic stores, on the offending two pc's. Seems the easiest way. I tried all forms of qos last night, and they all come with issues, either turning off nat accel effectively reducing speed over the entire network, or just not working as expected.

I tried turning off IPS and it made no difference to jitter at all (jitter is not an issue for me)

Waveform gave me an A rating with no qos

and as much as I would like a GT-AX11000, it's not worth the grief from the wife having that hellish monster in the house.

Possibly stupid question - has anyone actually communicated the QOS issues on the AX86U, specifically with fc , with Asus? I imagine just sending a generic feedback would get binned instantaneously.
I haven't reported anything, in my experience asus take no notice of reports.
 
I think I am going to run without QOS now, and then locally restrict bandwidth, on steam, bnet and epic stores, on the offending two pc's. Seems the easiest way. I tried all forms of qos last night, and they all come with issues, either turning off nat accel effectively reducing speed over the entire network, or just not working as expected.

I tried turning off IPS and it made no difference to jitter at all (jitter is not an issue for me)

Waveform gave me an A rating with no qos

and as much as I would like a GT-AX11000, it's not worth the grief from the wife having that hellish monster in the house.


I haven't reported anything, in my experience asus take no notice of reports.
Let us know how it's working for you with QoS off. You might not need it in the end.

Also I read an article to start with 70٪ allocated bandwidth for both upload/download when using QoS. From the article:

Code:
Finally, set your Congestion Control  sliders to 70% Upload and 70% Download. This will prevent greedy devices from using more than 70% of your bandwidth, meaning there's always room for your gaming.

With this setup, whenever you play games your speeds will be throttled automatically and local congestion will be prevented. We recommend 70% as a good starting point and this should work well for all connection types, but feel free to move these up and down if you want to experiment."


I feel ya on the price for the A11000. I actually bought one used thru OfferUp for $180 over a year ago. No issues so far with it and its going on strong.

By any chance what modem do you have?
 
Last edited:
Let us know how it's working for you with QoS off. You might not need it in the end.

Also I read an article to start with 70٪ allocated bandwidth for both upload/download when using QoS. From the article:

Code:
Finally, set your Congestion Control  sliders to 70% Upload and 70% Download. This will prevent greedy devices from using more than 70% of your bandwidth, meaning there's always room for your gaming.

With this setup, whenever you play games your speeds will be throttled automatically and local congestion will be prevented. We recommend 70% as a good starting point and this should work well for all connection types, but feel free to move these up and down if you want to experiment."


I feel ya on the price for the A11000. I actually bought one used thru OfferUp for $180 over a year ago. No issues so far with it and its going on strong.

By any chance what modem do you have?
I have a virginmedia superhub3 in modem mode, however they are upgrading to a superhub 5 in November.
 
Also I read an article to start with 70٪ allocated bandwidth for both upload/download when using QoS. From the article:
That is interesting. Might have to play around, I've always allocated high.
 
I got 500/50 Mbps connection but I usually get around 540/190mbps.
in QOS I did manual speed setting. reduced it 470/130 Mbps. added my phone's real Mac as gaming device.
got great ping reduction.
my down/up ping is greatly improved. especially upload. I don't personally care much about loosing some speed but consistent ping.
 

Attachments

  • Screenshot_20230619-221522287.jpg
    Screenshot_20230619-221522287.jpg
    93.3 KB · Views: 55
  • Screenshot_20230620-191204937.jpg
    Screenshot_20230620-191204937.jpg
    26.9 KB · Views: 60
  • Screenshot_20230620-193237460.jpg
    Screenshot_20230620-193237460.jpg
    30.2 KB · Views: 60
I understand this shouldn't be the case but somehow gt ax6000 just wanted to push out highest of the speed but no consistent ping otherwise. I tried reducing it in increments of 10 until I got consistent ping rate. I also understand there are people with far better expertise in this area with better explanation. all I did so far is just played around with my routers different settings pretty much everyday.
 
Don't understand why I am getting better result on wifi than the PC
 
Don't understand why I am getting better result on wifi than the PC
Is the PC assigned a static IP address and have you created a rule for the PC if identity as a gaming device?
 
Is the PC assigned a static IP address and have you created a rule for the PC if identity as a gaming device?
Hi King. yes I have assigned permanent IP for PC/phone and created gaming rule for both. somehow connection not being constantly good on both however Phone is getting really good results on tests see below. sometimes it requires router rebooting in order to have results in line. I must be missing something here.
 

Attachments

  • Screenshot_20230729-190701767.jpg
    Screenshot_20230729-190701767.jpg
    46.4 KB · Views: 35
  • P_20230729_184139.jpg
    P_20230729_184139.jpg
    78.4 KB · Views: 33

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top