BRT-AC828 Let's encrypt authorizing issue

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

nick61

New Around Here
Hi,

I've seen several reports about this issue on the forum, but as far as I've understood there were other firmwares or models.

Any ideea how to solve this on BRT-AC828 with latest firmware? It's stuck for 5 days since reset.
I've reset the router 5 days ago to factory defaults and started reconfig but without success in solving this issue.

Thank you,
 

Attachments

  • Screenshot_2020-12-26 ASUS Wireless Router BRT-AC828 - DDNS.png
    Screenshot_2020-12-26 ASUS Wireless Router BRT-AC828 - DDNS.png
    183.4 KB · Views: 74

RMerlin

Asuswrt-Merlin dev
Any ideea how to solve this on BRT-AC828 with latest firmware?

You have to wait for Asus to issue a fixed firmware.
 

bmscott

New Around Here
I ran into something - if not related, at least in the same area. My screenshot (originally posted elsewhere):

I'm able to go ahead and use the ASUS DDNS without this. What aspect of security am I missing out on? I understand it's a self-signed certificate, so it doesn't really help authenticate the VPN server. And VPNs are encrypted already. So I want to know if I'm somehow less safe working without Let's Encrypt's cert!
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top