What's new

Intermittent Partial Lockup of AX86U

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

WMConey

Regular Contributor
So I'm running 388.4 on an RT-AX86U, though this behavior dates back at least two prior firmware versions. I have 12 wired devices, 23 mostly IoT devices on 2.4G and maybe 5 or so 5G devices.

Every 10 days to 2 weeks, I have a "partial lockup" of the wireless router where devices show as connected, but can't communicate to the Internet or the LAN. For example, today I worked several hours on my laptop, connected wirelessly on the 5G network. I got up and after a few minutes, tried to use my iPad connected to the same 5G network. It showed as connected, but actually couldn't connect to any site. I went back to my laptop and its still working fine, no issues Internet or LAN. Can't find anything in the logs, though of course I don't know when the behavior actually started. In the past, I've seen up to half of my devices disabled. A reboot seems to fix the issue.

Anyone seen similar behavior or have suggestion as to where to start troubleshooting?

Thanks in advance!
 
I would maybe install 386.7_2 and do a full reset and see if the problem also occured on that firmware as 388 seems not to be as stable.
 
Last edited:
Similar threads
Thread starter Title Forum Replies Date
Phibernaut Partial Site Frustration Asuswrt-Merlin 39
Ripshod Total Lockup Following Flaky Logs Asuswrt-Merlin 0

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top