What's new

Can anyone help me to check if my RT-AC86U is part of this latest ASUS debacle

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

The thermal pads inside your router are leaking. This is very high temperature next to an open window with 12C air coming in. If you open your router you'll see large oily stains around thermal pads. This worsens the thermal transfer capabilities of the material. Happens after around 2 years use on this model. Every single one I opened had this issue (10 routers) in different stages.

Another evidence of the above - a new RT-AC86U holds around 74C in 26C room with little air circulation.

Count two. Your observations are perhaps unrelated to temperature and the reasons this CPU operates at close to 80C (with thermal protection threshold 100C) is barely enough size heatsink with minimum machining (resulting in large gaps) and inferior quality material thermal pads used. Both cost cutting measures. Replacing the pads with better quality ones drops the temperature with 10C. Closing the gap and use of good quality thermal paste drops the temperature with 20C. It's the same passive cooling method, but better made. Asus just saved $1 (or less) in manufacturing cost.

This router can't operate at 0-40C ambient temperature. It will overheat at 40C guaranteed. Yours will overheat at lower temperature.
That's too much work, re-pasting things. and now that my wifi-6 client count is sufficient, I may just take advantage of the BestBuy deal you mentioned on the AX86 if good ol' AC86 is on it's way out (the JFFS creep issue has caused reboots 2 days in a row now...potentially a sign to move on)

Backgrounder: I am in Canada (Calgary) and my local internal LAN runs to a very solid RT-AC86U (now with Merlin 386.11. From there I go to a (Shaw Cable) supplied Technicolor XB7 modem (Bridged) and out to the Internet.

This specific setup has been so rock solid for so long that I seriously could not remember the last time I needed to tend to this units or even reboot them. But starting the first week of April 2023 - this has become a regular issue with the Internet suddenly dropping off completely without warning. This has been going on since around April 8 and occurs about every 24 to 72 hours without fail. Shaw support is NO help and had been useless on every call I made.

I put up with this for most of April by rebooting the Shaw XB7 - and never touching the ASUS (which WAS running Merlin 386.7 for this period). I finally had enough about two weeks ago and had Shaw come by and replace the XB7. And things were fine for about yes - 72 hours.

Now - flash forward to all this ASUS nonsense from this week - where the apparent "symptoms" feel the same but clearly in my case - something else is going here as this ASUS thing was NOT a thing back at the start of April. This week I flashed the 86U up to 386.11 but this problem persists.

To sum up - I am not as savvy with SSH or Telnet or log interpretation as some in here but I am willing to learn. Can anyone give me a short bulletpoint list on the best way to either eliminate (or confirm) that the AC86U is actually part of this problem? I am willing to factory reset or reconfigure or whatever needs to be done to just get this to stop - assuming all the while that Shaw (or their crappy equipment) are actually working correct.

This is making me crazy and I appreciate any help that anyone can offer.


Funny enough, I am using an XB7 too (Videotron) and starting in April I had the exact same problem as you, after months and months of a forgotten setup that was running perfectly fine with 0 downtime (and everything is on a UPS).

see https://www.snbforums.com/threads/internet-going-down-multiple-time-a-day.84616/

Suddenly, the internet would drop, XB7 led stays white, ISP says everything is working perfectly, no firmware update on the XB7, no reboot, nothing. After ~40 seconds it came back.
What I noticed is that all 4 ethernet ports dropped at the same time, and where renegotiating speed (I don't use wifi on the XB7, it's disabled). I tried factory resetting the XB7, etc. It happened every 12 to 72 hours, randomly, even in plain night. I tried all kind of cable and even my old R7000, no difference, it was the XB7 that was dropping internet.

I noticed that at one point it was stable, then at 3AM ISP tried to make a FW update (they always do it at 3AM), modem reboted and the problem restarted... So at one point, 3 weeks ago, I unplugged the modem (for the Nth time), replugged it, and it's stable since, crossing fingers...

At this point I have no clue where the problem comes from, it may be software, it may be hardware, but one thing sure is that it comes from ethernet ports dropping/internal hub restarting or something.
This other store is a smaller player and perhaps follows the big players pricing strategy.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!