Can't get port restrictions to work (at all) via Network Services Filtering

Colcat

New Around Here
I have an Asus RT-AX58U and I'm trying to restrict access to a port (specifically port 3724 to block my daughters access to World of Warcraft). But I can't even get any variation of port restriction to work...blacklisting port 80 (internet access) across all devices doesn't work either (which is their example in the help description)...

Do I need to have some other setting turned on first to enable port blocking?
 

eibgrad

Part of the Furniture
The reason it doesn't work is because the Network Services filter only blocks *outbound* access from LAN clients to remote devices/services on the internet. But blocking access to WOW or any other gaming requires blocking *inbound* access, specifically port forwarding, from the WAN and into the LAN device hosting the game.

Also, according to the following link, WOW uses multiple ports.


I assume you're using the stock firmware. If perhaps it supports the addition of arbitrary firewall rules (I don't use it, so I don't know), you could create your own rules to block those ports (certainly possible w/ Merlin's firmware).
 
Last edited:

Colcat

New Around Here
The reason it doesn't work is because the Network Services filter only blocks *outbound* access from LAN clients to remote devices/services on the internet. But blocking access to WOW or any other gaming requires blocking *inbound* access, specifically port forwarding, from the WAN and into the LAN device hosting the game.

Also, according to the following link, WOW uses multiple ports.


I assume you're using the stock firmware. If perhaps it supports the addition of arbitrary firewall rules (I don't use it, so I don't know), you could create your own rules to block those ports (certainly possible w/ Merlin's firmware).
I installed the Merlin firmware. I've turned on port forwarding and enabled port forwarding for WoW (which was already listed in the dropdown list under the Famous Game list). This did not block access to Wow. And I'm not sure I understand how enabling port forwarding would 'block' access....

But I cant even get a simple case to work. I've blocked port 80 across my entire list of clients (and also tried blocking port 80 for just one device). It does not prevent the device from accessing the internet (my understanding is you need access to port 80 for internet services)...

So I still cant seem to get ANY port blocked to restrict a device on my network from using that port....I assume I'm still missing a step somewhere? I'm on firmware 386.3_2 (most recent merlin release)
 

ColinTaylor

Part of the Furniture
I installed the Merlin firmware. I've turned on port forwarding and enabled port forwarding for WoW (which was already listed in the dropdown list under the Famous Game list). This did not block access to Wow. And I'm not sure I understand how enabling port forwarding would 'block' access....
It doesn't. That would allow access to your PC from the internet.

But I cant even get a simple case to work. I've blocked port 80 across my entire list of clients (and also tried blocking port 80 for just one device). It does not prevent the device from accessing the internet (my understanding is you need access to port 80 for internet services)...
Most web services use port 443 (HTTPS) nowadays rather than 80 (HTTP). Try blocking both ports. Other services, like email, use different ports.

So I still cant seem to get ANY port blocked to restrict a device on my network from using that port....I assume I'm still missing a step somewhere? I'm on firmware 386.3_2 (most recent merlin release)
If you're still having problems post a screenshot of that page.
 

Colcat

New Around Here
Thanks - got it working. blocking 443 worked for blocking internet. And I had to block all 3 WoW ports (I had read that just blocking 3724 was enough) but once I blocked all 3 its working.

Appreciate the prompt advice
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top