Can't setup DDNS Using Asus.com Server after Upgrade to Ver 386.2

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Mike S

Regular Contributor
I just upgraded my existing Asus router from Asus Merlin 384.18 to 386.2. To be on the safe side, I did a factory reset after the update.

Now when I try to setup my DDNS server using Asus.com with the same domain name I used before, I get an error: "This domain name 'xxxxx.asuscomm.com' has been registered. Please use a new domain name.

How can I reuse my existing DDNS domain name on the same router it was running on before?
 

joe scian

Very Senior Member
Use a different name - get it registered - then revert back to your old name and see if it works
 

Pergola Fabio

Regular Contributor
i changed from an 86u to 88u, also had the "registration in use" , iys normal, because linked to other router
just send a mail to asus with the correct info , 2 days later got feedback and was good to go, they can unregister

info you need to send:
old router + serial + mac
new router model + serial + mac
registration name
 

cptnoblivious

Regular Contributor
i changed from an 86u to 88u, also had the "registration in use" , iys normal, because linked to other router
just send a mail to asus with the correct info , 2 days later got feedback and was good to go, they can unregister

info you need to send:
old router + serial + mac
new router model + serial + mac
registration name

Even if the router hasn't changed? I.e. in this case the router model / serial / mac are all the same, no?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top