Custom firmware build for R7800 v. 1.0.2.44SF

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

e38BimmerFN

Very Senior Member
So your back using NG Stock FW and trying to load the saved back up from from Voxels v44SF? if so, that won't work. Youll have to migrate back to Voxels v44SF FW to load the saved back up file from that saved version. The v44SF back up file only works on Voxels version of FW, not NG stock FW.

If you want to clear items you configured, via UI or otherwise, a factory reset is only needed. No need to load FW again, OEM or Voxels.
 

cc666

Senior Member
So your back using NG Stock FW and trying to load the saved back up from from Voxels v44SF? if so, that won't work. Youll have to migrate back to Voxels v44SF FW to load the saved back up file from that saved version. The v44SF back up file only works on Voxels version of FW, not NG stock FW.
NO, i am pretty experienced at this.

On Voxel firmware I had a Voxel saved config file
On Stock I had a stock saved config file

On Voxel, when you goto the screen to load the config file, the explorer box opens, I select the saved Voxel config file, but the file never appears in the box and thus cannot load it.

Have you tried to save a config and load? Please try and tell me if it works.

CC
 

e38BimmerFN

Very Senior Member
Ok, so I'm on v44SF. I did another back up to file. I factory reset the router. Walked the wizard. Navigated to Backup settings and selected Browse, selected the back up file. Then selected Restore. Router seems to take the file since the IP address changed from .1.1 to a different ip addresses string I use. Was able to log in again to routers Ui at new IP address i use.
 

kamoj

Very Senior Member
Have you tried to save a config and load? Please try and tell me if it works.
CC
Yes, it is working. BUT: After you select the *.cfg file and press Open, you are returned to the "Backup Settings" form.
At this moment the file name is invisible...
But if you put the cursor above the empty "Restore settings from a saved file"-box, the file name is shown!.
Also if you press the Restore button, the backup-file will be used and your settings are restored.
So, yes there is a bug here, but it is still working.
 

mr.ezrider

New Around Here
this is not version related .. but folders and files made by torrent (stock or transmission) are created with 755 permission .. only owner can edit/write/delete .. so I am not able to rename or delete files/folders .. cannot change permissions .. share setting do not ask for admin (admin is not checked in webgui) any hints? other files that I copy to HDD attached to R7800 are free to edit/delete .. as guest ..
 

cc666

Senior Member
Yes, it is working. BUT: After you select the *.cfg file and press Open, you are returned to the "Backup Settings" form.
At this moment the file name is invisible...
But if you put the cursor above the empty "Restore settings from a saved file"-box, the file name is shown!.
Also if you press the Restore button, the backup-file will be used and your settings are restored.
So, yes there is a bug here, but it is still working.
Kamoj.

You are probably correct, when I did not see the file in the box (as stock) I thought there was a bug and did not
complete the restore.

CC
 

e38BimmerFN

Very Senior Member
Probably a minor UI bug. File name should be displayed upon selecting the back up file.

The restore process works and works correctly though.
 

Voxel

Very Senior Member
Probably a minor UI bug. File name should be displayed upon selecting the back up file.

The restore process works and works correctly though.
Well, maybe. I'll check. In general I've used web pages and CGI processor from stock fw w/o changes. But codes of latest stock are not published still. Maybe they corrected this bug.

Voxel.
 

Voxel

Very Senior Member
this is not version related .. but folders and files made by torrent (stock or transmission) are created with 755 permission .. only owner can edit/write/delete .. so I am not able to rename or delete files/folders .. cannot change permissions .. share setting do not ask for admin (admin is not checked in webgui) any hints? other files that I copy to HDD attached to R7800 are free to edit/delete .. as guest ..
You can map your HDD to your computer as "root" user. With full root permissions. Password is the same as in WebGUI for admin.

Voxel.
 

cc666

Senior Member
Well, maybe. I'll check. In general I've used web pages and CGI processor from stock fw w/o changes. But codes of latest stock are not published still. Maybe they corrected this bug.

Voxel.
Voxel,

Reflashed R7800-V1.0.2.44SF, factory reset, then restored my settings (like reported the files shows up if you put the pointer over the box) Now my router is running perfectly! Bufferbloat has improved 95% and now getting A wired and B wireless!

I am not changing a thing now. Thank You!

CC
 

RMerlin

Asuswrt-Merlin dev

RogerSC

Part of the Furniture
Thing about the saved settings file name not showing when restoring is kind of spookie. Fools you into thinking that the functionality is broken until you just try it.

Odd behavior.
 

Temchenko

Occasional Visitor
Hello Everybody! Happy New Year! Just tested this firmware. L2TP still isn't working. Waiting for the actions from Netgear...
 

e38BimmerFN

Very Senior Member
You might post in the NG forum as well if the OEM Version of FW isn't working either.

NG needs to know if there FW isn't working correctly for that particular feature.

Hello Everybody! Happy New Year! Just tested this firmware. L2TP still isn't working. Waiting for the actions from Netgear...
 

Temchenko

Occasional Visitor
You might post in the NG forum as well if the OEM Version of FW isn't working either.

NG needs to know if there FW isn't working correctly for that particular feature.
I've sent note to Netgear Guy 1 firmware ago. He assured me that NG will take care of it. Hoping and waiting...
 

e38BimmerFN

Very Senior Member
Good luck.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top