DSL-AX82U firmware update to 49608 fails

nmesisca

New Around Here
Hi,
I bought a DSL-AX82U that comes with firmware 3.0.0.4.386_48378. I have set it up to automatically update firmware at night. In the morning the router was offline, aura pulsing red, led slowly blinking white. I then used the restoration tool and tried to manually update to the latest firmware 49608. That failed with the message Failed to recover the system. I used the same process to flash the 48378 firmware, and that worked. I am now left with the router asking to update, and no way to update it. Does anyone have any idea how to proceed with this? First ASUS product here ...
thank you,
N

PS: this is actually the second DSL-AX82U, the first one had the exact same issue, and I sent it back as RMA
 

bbunge

Part of the Furniture
General recommendations: remove any USB devices, factory reset with initialize then minimally configure (wifi and user-password). Then flash the firmware from the GUI (ADMINISTRATION/Firmware Upgrade). Do not use a saved config file to restore the router.
 

nmesisca

New Around Here
Aside from flashing from the GUI, the rest I have tried it all :S the router was literally just out of the box
I still do not understand how the auto-update could have possibly failed.
Any of you here with this device and on the last firmware version?
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top