What's new

ether-wake broken?

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Senior Member
OK. Done pounding my head against the wall.

Is WOL from the router not working for anyone else? Tried the web interface, tried command line. Nothing works anymore.

And yes the machine I am trying to wake will wake up with a WOL packet. Works fine using iNet from my iPhone.
Wake-On-Lan which I use everyday to wake up a computer in my mancave/garage works perfect for me
using 384.16 just as it did using 384.15 on my RT-AC86u. I use the GUI and have a wired connection.
WOL working OK on my RT-AC87U 384.13_6 as in previous firmware
Humm. Even install etherwake and wakeonlan from entware and still not getting it to work.

Wonder if there is something screwy with the firewall. Disabled all my modifications and it still does not work.

It was working at one point problem is I do not remember exactly when it stopped working.
Factory defaulted the router today. Still no luck.
If WoL does not work, then the issue is with your target client, not with the router firmware. All the router does is send a packet to the target MAC. It's up to the client to act on it afterward.

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!