Help getting acquainted with a new AX86U

Metazoan

New Around Here
I recently replaced an AC56U that served faithfully for seven years with a new AX86U.

Between the AC56U's EOL status, some recent behavioral flakiness, and a good sale on the AX86U, it was an opportune time to update, hopefully with a similar experience as before. The 86U is probably overkill for my needs, but the other low/mid-range models seemed lukewarm in performance, and their value propositions weren't strong. Over the years, I also harbored a slight tinge of regret buying the AC56U instead of the (still-supported) AC68U, and didn't want to repeat that again.

As expected, the new toy is snappier, the signal is stronger (unscientifically) in the farther reaches of the domicile, and it feels like a familiar pair of shoes, with some upgrades here and there. Am a bit bummed that the link/activity lights were cost cut from the rear ports, even on a costlier model like this, but it's no big deal.

The AX86U is a v1.0 unit, built in early 2022, and shipped with 46061 firmware. After doing a quick setup to verify functionality, I updated it to the latest 49599 firmware, which seems to have a generally favorable reputation.

However, I have run in a minor issue, and still have a couple questions I would welcome input about.

The most prominent anomaly is that the AX86U is reluctant to mount the USB flash drive (Samsung Fit) that was plugged into the AC56U for years, with nary a noticeable issue. It never malfunctioned, so I never looked at the logs.

In the 86U, it takes a while to mount, and before it does, the log is peppered with various entries like below, to various degrees, with the ehci error one being the least frequent.

kernel: usb usb3-port1: Cannot enable. Maybe the USB cable is bad?
usb usb3-port1: unable to enumerate USB device
usb 3-1: device not accepting address 29, error -71
usb 3-1: device not accepting address 56, error -71
usb 3-1: device descriptor read/64, error -71
ehci-platform ehci-platform.0: port 1 reset error -110

At first, I tried reformatting the drive, but that didn't make a difference, and some further online digging suggests that it might be drawing more power than the 86U likes, which is odd considering the 56U never had an issue with it?

It behaves the same in both USB ports, and I've tried other drives which mount instantly, so thankfully that downplays the possibility of a hardware fault like a bad connector.

The last variable I changed was to switch to USB 2.0 mode, where the drive mounts and seems to function without issue, with no log entries generated.

I plan to replace it with a different drive, and have no issues running USB 2.0 mode in the interim, but that switch did bring to mind a question -- is it possible to run the two USB ports at different speeds, or do both ports have to run in the same speed mode? The UI suggests the former, but in practice, it doesn't work that way.

I was under the impression that one of the hardware differences between the 86U and 86S made that possible, but I guess that was incorrect, or not supported in software. Searching for answers didn't yield a good result.

Otherwise, a couple simpler questions--

Is WPA3 ready for prime time? I'm certain that almost all of my devices (mostly Apple) support it, but a couple others notably do not. Is the WPA3/2 mixed mode advisable in practice?

Lastly, is it just me, or are recent versions of the firmware more "touchy," for lack of a better term?

With the 86U, I've encountered a couple instances where the web UI seemed to freeze, or crash when making configuration changes, necessitating a new login session, whereas I don't recall the 56U displaying the same type of behavior in all the years I used it. While it was slow to do so, all the changes it was directed to make, and the corresponding UI status screens were executed without any glitches. On the 86U, one setting I made resulted in the progress percentage freezing, and crashing out to a new login screen.

TIA
 

bbunge

Part of the Furniture
WPA3? Sure. But I use and would recommend WPA2/WPA3-Personal. With that said I have an old iPOD Touch that does not like that so I set up a guest WIFI with just WPA2.

As for the USB ports, I have not had that problem but I just use a 16 GB USB2 SanDisk thumb drive to store AiCloud files. I have USB2 mode selected as well as it is supposed to minimize 2.4 GHz interference. If you use anything other than a thumb drive make sure you use external power.

The web interface will restart on some changes. In fact the router will restart on some changes like going from USB3 to USB2.

I would also recommend using, mostly, the default WIFI settings. I use Dual Band SmartConnect, WPA2/WPA3-Personal, 160 MHz enabled and DFS enabled with the 5 GHz on 20, 40, 80, 160 MHz bandwidth.
I also use AiProtect, Adaptive QOS with auto settings, DoT to Cloudflare Secure (1.1.1.2 - 1.0.0.2) and auto firmware upgrade. I am using the Asuswrt 388 beta with very good success!
 

Metazoan

New Around Here
Shoot, I've got an old iPod touch as well, but it sits in a drawer. I'll keep that in mind if I balks on the occasions I power it on to see if it still works.

No issues since USB 2.0 mode, so I'll assume it's just less flaky than 3.0 mode.

I understand that some configuration changes result in reboots, but is it normal for the percentage counter to never reach 100% before the UI either stalls, or just blacks out?

One other oddity I observed and forgot to mention was an instance of almost max consumption of the available RAM, with less than 32MB free. Normally, it seems to hover about half free.

I've seen remarks that suggest that the USB function is responsible for that, but it wasn't in use, and even if it is the cause, I'd hope that the OS is smart enough to release memory without having to do a reboot, which I did. Again, it's behavior I never saw with the 56U in all those years.

My configuration is relatively simple, and I have yet to dive into the settings to see what's new or can be changed. But firstly, I wanted to determine whether all of this behavior is somewhat normal, or I got a dud, so I can address that if needed. When time permits, I may do a factory reset just in case and see if that changes anything.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top