What's new

Help with IP Passthrough and Port Forwarding - AT&T Fiber HUMAX BGW320-500 with TP-Link AX11000 as Passthrough Device

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
I have AT&T Fiber with a HUMAX BGW320-500 modem, and have been having a lot of trouble getting ports to open on this modem. I am primarily trying to assign a custom port in Plex, something other than 32400 to allow remote access for specific family members to view some family photos and footage.

I worked with AT&T Support on this for quite some time, they were unable to assist or resolve and routed me to a 3rd party support that suggested using a 3rd party router with IP passthrough and configure the 3rd party router to handle the forwarding.

I have this configured using the steps from the second comment in the post here: https://community.ui.com/questions/...Question/99786f13-1f76-46dd-9801-7102fd1d44d7

Everything is working, all my wired ethernet devices are working off the new router and Wifi is also working fine. I added two ports to port forwarding in the AX11000 with the specific IP of the machine in question that I want to allow, however it still shows "Not available outside your network" in Plex.

If I use an online port checker such as https://www.yougetsignal.com/tools/open-ports/ - when entering 32400 it shows as open. However my other custom ports 28076 and 36927 are showing as closed. I added some rules in Windows Firewall and checking at command prompt using "netsh firewall show state" I am seeing

Firewall status:
Profile                           = Standard
Operational mode                  = Enable
Exception mode                    = Enable
Multicast/broadcast response mode = Enable
Notification mode                 = Enable
Group policy version              = Windows Defender Firewall
Remote admin mode                 = Disable

Ports currently open on all network interfaces:
Port   Protocol  Version  Program
28076  TCP       Any      (null)
36927  TCP       Any      (null)

I came across this forum while searching for some solutions and noticed some threads that seemed pretty helpful for others. I am not sure the issues are with my AT&T router, my local Windows PC setup, the AX11000 or something else. Would greatly appreciate any input to help narrow down where the issue is at and learn more. Thanks.
Work your way inside out. Verify the ports are open in the LAN first.

If you did all the needful to get 32400 open, then copy those steps for your new ports.
Is Plex using UPnP?

From what I can tell, your server's firewall is not configured correctly. Program = null might be a place to start.
Don't use netsh (or at least that string because it is deceiving you), use the GUI.

And verify your server's network profile (public/private) matches the firewall rule.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!