How to enable Alexa on RT88U

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Col8eral

Regular Contributor
Im trying to enable the Alexa feature on my AX88U.

When I click activate code the pop up asks to agree terms, click agree, then another pop up to confirm over 16, but the pop up seems to be slightly off screen and I cant see the 16 check box.

How do I get the activation code?
 

L&LD

Part of the Furniture
What device are you using to access the router? Maybe try with a different browser?
 

Col8eral

Regular Contributor
I've tried with a phone and two laptops and it's still the same. I've even tried different browsers
 

L&LD

Part of the Furniture
I don't see the problem? Even on the phone, you can still hit 'Agree'. :)
 

dosborne

Very Senior Member
If there is a "hidden" check box that you need to select, then maybe using a combination of the space bar for selection and tab to move around will help?
 

Col8eral

Regular Contributor
I don't see the problem? Even on the phone, you can still hit 'Agree'. :)
I think there must be a check box to the left of confirm your over 16 as if I press agree I get a pop up saying please confirm you are over 16. I click that and nothing happens.
 

L&LD

Part of the Furniture
Don't use a phone then to try to set it up. :)
 

L&LD

Part of the Furniture
What resolution is the laptop? What browsers have you tried? There is something in the specific defaults of your client devices that isn't standard. What extensions are you running on those browsers?

Try loading the browser with all extensions disabled and see if it works then.

If nothing in this vein of troubleshooting helps, then a full reset to factory defaults is indicated for your router. See the link in my signature below for the M&M Config and the Nuclear Reset guides to get your router back to a good/known state if the above doesn't work. :)
 

dosborne

Very Senior Member
If there is a "hidden" check box that you need to select, then maybe using a combination of the space bar for selection and tab to move around will help?
Did you try this suggestion?
 

Col8eral

Regular Contributor
I have to enable access from wan and ddns. I have enabled access fro. Wan but having trouble with the ddns.

I clicked enable yes. Selected asus.com, then pasted the alphanumeric key from admin/system/wan access. I get confirmation it is registered, but server certificate shows authorising but no other details. When I try the Alexa setup is shows ddns as not available.

What have I done wrong.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top