What's new

iMesh bonding not working with 388.3 (AC86U)

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor

I yesterday tried to add a new iMesh node (AC68U) to an iMesh managed by an AC86U (Merlin 386.11).
I tried this with the AC68U on 386.11 and with no success (it always stopped after a few seconds).

I remembered that I had a similar issue when adding another AC86U to the same network 1 1/2 years ago and what worked was to downgrade the managing node's firmware for the bonding and the upgrade it again.

That's what I did: I downgraded the central AC86U to 386.1_2 and adding the new node worked like a charm.
After that, I upgraded back to 386.11.

Is this a known issue?


Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!