spdMerlin Issues with spdMerlin WebUI (not responding)...

  • ATTENTION! You'll notice a Prefix dropdown when you create a thread. If your post applies to one of the topics listed, please use that Prefix for your post. When browsing the thread list you can use the Prefix to filter the view.
  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

fmf132

New Around Here
Hi,

RT-AX86U - Installed spdMerlin v4.1.1 on 386.1_2 twice from amtm, having issues with WebUI, cannot save settings, and cannot select server. Please let me know if I am missing some steps. Thank you for your support.


1617648626723.png
 

Jack Yaz

Part of the Furniture
Hi,

RT-AX86U - Installed spdMerlin v4.1.1 on 386.1_2 twice from amtm, having issues with WebUI, cannot save settings, and cannot select server. Please let me know if I am missing some steps. Thank you for your support.


View attachment 32834
looks like javascript errors, what does the browser console (f12) show?
 

fmf132

New Around Here
Thank you for your reply - I updated my Chrome and Java and it seemed to be working now.

Second question - I have two internet services, with the dual-WAN setup (Primary and Secondary fail-over + fail-back), would I be able to configure the spdMerlin to automatically test both services? My AX86U is setup with WAN port as primary, and 2.5G port as secondary.

Thank you for your support.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top