N56U Clone GUI on 4G Modem Help

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

BrutalRural

New Around Here
Thanks in advance for anyone taking the time to read.

I bought the ProntoNetworks 4G Modem PP14O and I am being throttled by Tmobile. I have tried to search how to avoid being throttled by the ISPs and it seems the only success comes from setting the TTL to 65. I am having trouble because there is no setting for TTL on the GUI. The modem it uses is the Quectel EC25, the GUI is a clone of the Asus N56U. There is a Console emulator on the GUI and I am able to send commands.

I have unsuccessfully tried sending the following variations of the command:

iptables -t mangle -I POSTROUTING -o <ModemName> -j TTL --ttl-set 65

setting <ModemName> to:
wwan0
usb0, usb1, usb2, usb3
ttyUSB0, ttyUSB1, ttyUSB2, ttyUSB3

reply is "iptables: No chain/target/match by that name."

I am thinking that I just do not know what the modem name is but to be honest I am not at all knowledgeable and I have gotten this far by reading forum posts and I need detailed instructions to get anywhere.

Am I on the right path here?

Screen1.png
 
Similar threads
Thread starter Title Forum Replies Date
T RT-N56U - unable to use any USB app ASUS N Routers & Adapters 3

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top