New to AiMesh

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Akki

Occasional Visitor
Hi guys,
Id like to get recommendation if possible.
I have an RT-AC1750 B1 and Asus RT-AC5300 with Merlin firmware both loaded with latest versions.

My internet modem is in the basement so currently I have it hooked up to RT-AC1750 B1, then cable running through the walls and connects to AC5300 which is on 2nd floor (living room).

Up until today I was running multiple WIFI spots but today i decided to try AiMesh, just to simplify our network if I understand it correctly. So I added RT5300 as a node but only 1 device is connecting to it. Most of devices are showing connected on RT-AC1750 B1 which is in basement and all those devices are much closer to RC5300 which i don't understand.

Am i doing anything wrong here? How to make sure that AiMesh is optimized for those 2 routers? Also, as 5300 is node now, looks like I "lost" 2nd 5Ghz band. Would you perhaps hook this up diferently?

Thanks in advance!

 

splunge2020

Occasional Visitor
When the 5300 was rebooting, your clients connected to the ac1750 since it was the only game in town. They'll likely stick with that even if there's a stronger signal available, at least for a little while. You can force them to bind to the 5300 through the AiMesh clients list (the first button to the right of the client's name). Or you could reboot the 1750 and they'll all switch over to the 5300 in one go :)

If you go to the AiMesh System Settings tab, there's an option to force ethernet backhaul. That should get your 2nd 5GHz channel back.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top