No 5GHZ channel

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Shadowflake

Occasional Visitor
Dear,

I have the latest merlinwrt firmware.
I have entware enabled for Diversion.
Today i noticed that diversion wasn't working anymore.
The USB stick is probably broken.
So i installed a new USB stick and i reformated it.
Now i have noticed that i don't have a 5 GHZ channel on my router.

I tried a hardware reset.
I tried downgrading the firmware
I tried installing the original firmware.
Nothing seems to solve the issue.

Can anyone help ?

Thanks in advance

help no 5ghz 001.jpg
help no 5ghz 002.jpg


Regards
 

Hawk

Very Senior Member
Sounds like your 5 GHz radio is hosed up, if factory reset and stock firmware didn't bring it up then it is unlikely any other procedure will. You have to exchange it, if under warranty get it replaced.
 

RMerlin

Asuswrt-Merlin dev
Try an electrical reset - unplug the power, wait 5 secs, then plug it back in (while keeping the power switch to on).
 

Adooni

Senior Member
if you scroll down System status window do you see MAC address for wi-fi 5GHz? I had 2 situation over long time that MAC address was gone or overwritten with the same MAC address as Ethernet/wi-fi 2.4. Wi-fi 5 MAC address should be wi-fi 2.4 MAC address +4 in hex.

try to turn off Smart connect - reboot router and check then.
 
Last edited:

Shadowflake

Occasional Visitor
Dear,

Thanks for all the feedback.
Over night i powered off the router.
This morning i powered on the router and the 5ghz network worked.
I reinstalled diversion.

I seems that i always get this problems with the router when the USB stick for the entware dies ....
 
Last edited:

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top