What's new

Nothing shows in putty when trying to uboot Orbi

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

airjordanorbi

New Around Here
Hi, I do not see anything in the prompt for putty after i power on my router (orbi rbr40) and connect to my laptop via a usb to ttl adapter. I don't see any errors show when i click 'open' on putty - I saw an error once when i inputted the incorrect COM port number. Here's my settings and connection setup:

putty usb ttl setup

adapter I am using: https://a.co/d/bN1b88v

I am trying this because I am sure that my rbr40 is bricked. I've tried several resetting methods but the top light eventually changes to magenta and when I try going into the routers page I get error 404 (I am able to ping it and get an IP). I've tried flashing stockfirmwares via TFTP using CMD/TFTPD/NMRPkeeps but the router never reboots on its own it stays flashing white after 30+ minutes although the transfer says successful.
 
UPDATE:
I confirmed the ttl to usb wasn't defective by running putty and testing each cable by connecting one end of the cable in the rx slot of the adapter and the other in the tx slot - when you open the putty terminal and type, your adapter is working if you can see what you type. I tested each cable that my adapter included.

My new setup worked after swapping the cables in the tx and rx slots of the adapter - and BOOM, a bunch of jibberish started showing.

here's a pic of new setup:
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top