1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
Dismiss Notice

Welcome To SNBForums

SNBForums is a community for anyone who wants to learn about or discuss the latest in wireless routers, network storage and the ins and outs of building and maintaining a small network.

If you'd like to post a question, simply register and have at it!

While you're at it, please check out SmallNetBuilder for product reviews and our famous Router Charts, Ranker and plenty more!

-PLS HELP- Port Speed negotiation problem 384.13_4 AC3200

Discussion in 'Asuswrt-Merlin' started by JPP PPJ, Mar 29, 2020.

  1. JPP PPJ

    JPP PPJ New Around Here

    Joined:
    Aug 8, 2015
    Messages:
    8
    After flashing my AC3200 with 384.13_4 PORT LAN 2 is unable to negotiate 1000FD. Below is what I have done. LAN2 is stuck in 100HD

    1. I moved the cable on LAN 2 to each of the other port, LAN 1, LAN 3 and LAN 4 and it was able to negotiate 1000FD
    2. I moved each of the cables on LAN 1, LAN 3 and LAN 4 to LAN2 and every single device attached to those cables could not negotiate 1000FD only 100HD. Once I moved to their original port they negotiated 1000FD
    3. Factory Reset the router and manually configured the router - Same problem no success
    4. Reflashed the routed with 384.13_4 - Same problem no success still stuck 100HD
    5. Factory reset and used the recovery ASUS tool, firmware restoration, to upload 384.13_4 . Then used default config, I just set up password and SSID - Same problem no success still stuck 100HD
    6. SSH into the router and played with the nvram setting port#vlans to forced auto negotiation and hardcoded to 1000FD - Same problem no success still stuck 100HD
    7. SSH into the router and tried to forced the port with the robocfg command. I can disable the port, enabled it and set the media to auto but same problem no success still stuck 100HD

    I was trying to use the "et" utility/command line but it seems I do not have the right syntaxsis and no information online.

    It seems the negotiation capability or feature on LAN 2 is off or the port is bad which would be strange. I see also another user reporting a problem with negotiation on port connected to a ubiquiti switch, the problem seems similar.

    Can some please send me or point me to et command line instructions with the right syntaxsis? or share if you have experienced a speed negotiation problem with the latest version?

    I have not tried to change the version yet.
     
  2. ColinTaylor

    ColinTaylor Part of the Furniture

    Joined:
    Mar 31, 2014
    Messages:
    11,714
    Location:
    UK
    Hardware issue with the LAN2 socket. Check it for dirt, corrosion and bent contacts.