What's new

Pluscom NAS-STR8132 Help Needed

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!

alien8

New Around Here
I've bought a Pluscom NAS-STR8132 off ebay [seller no help, as he bought it new sometime ago, but never used it , which is true as it was all sealed up] and my netgear sees its and I can access the HD in it with the USB lead, but when I try to run the software to sort out the prefs, it wont show the IP Address with the software and when I try to set up users to use it online it keeps saying it can't find a NAS HD, it keeps thinking its a USB as it shows ps_a_1 in the settings ???
As not showing the IP Address in the prefs it shows some scrambled characters making me think the firmware is messed, tried to reflash with a V4 firmware but nothing happens, does anybody know I can get a Version 3 from then I could reflash it again with V4..
Using Vista 32 o/s on my pc and
have installed a 30GB Maxtor Hard in the NAS [ set to MASTER with the jumpers]
Should I try a newer Hard Drive ? the Maxtor is about 2 years old... [ means borrowing it out of my DVD Recorder]

I've tried to register with a Pluscom forum, but it just wont let me join, keeps saying external error script.... last person what left a message was in 2008...

can anybody help me here ? BTW: Have also tried to connect it straight to my PC Ethernet port with the same problems....

Like I say my PC sees the Nas HD, and I can transfer files from my PC to the NAS HD using Ethernet and USB no problems,, but I didn't buy it for just a Hard Drive back up I want the NAS for BitTorrent and to use it as a server for friends, but with it being set up properly I have no security with it then.. and the end of the day like I said earlier its just a average USB back up drive then...

Thanks...

http://homepage.ntlworld.com/another_world/temp/noip.jpg

BTW: This is the same model I have:

http://cgi.ebay.co.uk/3-5-NAS-Network-Attached-SATA-to-RJ45-LAN-Drive-Caddy_W0QQcmdZViewItemQQ_trkparmsZ65Q3a2Q7c66Q3a2Q7c39Q3a1Q7c293Q3a1Q7c294Q3a50QQ_trksidZp3286Q2ec0Q2em14QQhashZitem4a986d6d7bQQitemZ320384888187QQptZUKQ5fCollectablesQ5fHardDriveEnclosuresQ5fRLQQsalenotsupported
 
Last edited:
Last year I bought the same garbage under a different name, NS-347S. It died the same way during firmware update - it hanged and wound not finish.

Now it only usable as an external USB disk, so I use it this way. I did not bother with the warranty, as when it worked it was so slow it was not worth it. In NAS mode the transfer speeds were about 3-4 MB/sec. It is due to this very very slow CPU STR8132 and only 32 MB RAM.

My advice it to leave it as it is and use it as a USB enclosure.
If you really insist, there is a way to revive it using serial port connection. There is a yahoo group, see here:

http://tech.groups.yahoo.com/group/FT3563-BT/files/
http://www.tinyhack.com/agestar/debian-noserialneeded.html

But it is a waste of time. Move on and buy something better. Just have in mind that all cheap NAS enclosures are awful. Some expensive are very slow as well, like WD old models.
________
Suzuki mr wagon history
 
Last edited:

Similar threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top