QNAP 219P RTRR to Windows FTP server doesnt work

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Ola Malmstrom

Regular Contributor
I have set up an FTP server on a separate Windows 10 PC.

I would like to use the RTRR functionality in the QNAP to backup data from the QNAP NAS to this FTP server on a regular basis.

I can connect to the Windows 10 FTP server from the NAS after having logged in to the NAS through SSH. I can also connect from other Windows clients.

But..... there is no way I can connect to the Windows 10 FTP server through the NAS GUI. I have tried everything I could come up with. Changed settings, played around with the windows firewall, re-booted the PC, re-booted the NAS, tried different users on the PC (local or my standard one), synchronized passwords...... Nothing sems to work. I have serched the web and found that this functionality was broken in an earlier version of the FW. As far as I understand, it should have been corrected years ago.

I'm running the latest FW version - 4.3.3.1161

Is there anyone out there who has some other suggestions I could try? Someone who can confirm that this functionality is broken (or actually working!)?

:(:mad::confused::cool::rolleyes:
 

Callinc

Occasional Visitor
They are different protocols and run on different ports. FTP runs on port 21. RTRR is port 8899. On a windows PC you can use the qsync client to basically do that. The PC will watch the folders you choose and then keep them synced with a folder you choose on your PC. So you can do your entire home folder and just create a folder on your desktop called “Nas”. Have it watch public and home so any folder you create will be synced. It will work both ways. If you create or add media on the windows PC it will be pushed to the nas.

See this YouTube video:

Sent from my iPhone using Tapatalk
 
Last edited:

Ola Malmstrom

Regular Contributor
Haha - thanks!! I didn't have it installed. I used the old Backup app. When I installed the Hybrid backup, the old one was removed. In the old one you could chose FTP (port 21) or RTRR (port 8899) under RTRR. The FTP part didn't work. Great info!!
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top