What's new

R6330 in bridge mode suddenly refuses to connect via Wi-Fi to the "main router"

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Regular Contributor
For about 2 years, I've had the following internet configuration at home: ASUS RT-AC86U (with Merlin firmware) being my main router, and Netgear R6330 used as a bridge for 2 Ethernet-only devices: desktop+SMB-file-server and an MFP printer.
After moving to a different place, I've restored the same configuration, and upon powering everything up, things worked, but then something happened next day and R6330 was not connected to RT-AC86U.
I've done the factory reset for R6330, and since that I am unable to have it connected via Wi-Fi to the router. (I don't think it is RT-AC86U's fault, as I also tried with the Verizon's CR1000B that I got with the fios installation at no additional charge.) When I am entering the Wi-Fi network name (manually) and the password, it doesn't show any outcome, and doesn't even make an attempt to connect, as far as I can tell from RT-AC86U's logs.
I've factory reset it a few times since that with no effect.
It seems to be working in a router and WiFi-AP modes fine.

I was wondering if anybody has any idea of how I can revive the bridge mode of this router (or, at least, what might have caused this sudden change).

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!