What's new

R7800, Voxel Firmware *.64, 5G and Readycloud Issues

DevilzSoul

New Around Here
Router: R7800 AC2600
Current Version : @Voxel 1.0.2.60SF
Topology : Comcast --> Netgear CM1000 --> Netgear Nighthawk 4s 7800

So recently I upgraded my router firmware from *.60 (one of the most stable and satisfying upgrades ) to 1.0.02.64.. this gave me 2 problems
- 5Ghz would disconnect every couple of minutes and when I provide password, it wont accept it. (I know that 5G issue is "supposedly" fixed in latest iteration of Stock FW. But I will wait till this forum has kicked the tires on it..)
- Ready cloud wont even see my USB drive nor register it.. i will get the register page and if i try to login using mynetgear account.. nothing happened.. I read the Thread (https://www.snbforums.com/threads/c...r-r7800-v-1-0-2-64sf.55198/page-5#post-475716) on *.64 upgrade and its seems that I have to do telnet and "Uninstall cloud" - it seems to work for many of the other people.. so I guess we have a solution for that too.

These 2 issues drove me crazy because I couldn't fix them - so i reverted back to @Voxel 1.0.2.60SF. and that is where I need some help from the forum
- So my readycloud/readyshare is now registered, I can see my USB drive from Web Interface and app - However, I am getting 2 issues that weren't there before i did the whole upgrade/downgrade thing
1 - Whenever I try to move some file to USB drive from WebInterface (while on network or some external network) - The uoload stalls at 463 KB and wont go any further - Then I will get message "Failed to Upload FILE_NAME : Connection Problem" . I dont have any problem while downloading a file though
2- Through the app, if i try to open or share any file, I get the message "unsupported file". I cant even see the upload option on the phone app anymore

This issue wasnt there before i did the upgrade and downgrade of Firmware. I know a bit of networking so I have done packet capture and looked at the logs to see if anything makes sense, but I am failing to figure out how to fix these issues. So far I have done this

- Did packet capture by switching on the settings on routerlogin.com/debug.htm to review whats going - cant seems to figure out whats going on
- Made sure that I have given read and write access to ALL from ReadyShare pages on routerlogin.net ..
- Made sure that I have R7800 registered properly

I am at wits ends to figure out why I am not able to upload any files. I am also keen on upgrading it but I am not sure how


Any help in fixing the readyshare upload issue will be greatly appreciated
 
Last edited:

L&LD

Part of the Furniture
Bumping the thread to seek help
I would say you should. :)

While the M&M Config is not directly applicable to the hardware, in this case, it is still a good overview of what you should do to get your hardware and firmware to a good/known state. From there, true bug squashing can begin. ;)

See the links in my signature below for an overview of how to fully reset your router (use all steps applicable).
 

DevilzSoul

New Around Here
I would say you should. :)

While the M&M Config is not directly applicable to the hardware, in this case, it is still a good overview of what you should do to get your hardware and firmware to a good/known state. From there, true bug squashing can begin. ;)

See the links in my signature below for an overview of how to fully reset your router (use all steps applicable).
Thanks @L&LD - Its a great weekend to do all kind of resets.. off I go .. will report back with what happen
 

DevilzSoul

New Around Here
Hello, so wanted to make sure that I provide update.

The readycloud/ready share is working now but I had to factory reset the router and had to do firmware downgrade to V1.0.2.60SF and then upgraded to Stock Firmware V1.0.2.62. That seems to solve the problem. I cant for the life of me figure out why voxel's firmware didnt work and stock worked but as it stands this is the situation.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top