What's new

RBR50v2 only SSH works

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
I've got an Orbi RBR50v2 that was flashed to voxel RBR50, but then I flashed it to voxel RBS50 (with changing the headers, via this method: )
Since then my orbi is full white and when I connect to the interface, I just get a "404 Not Found".
I cannot upload firmware via TFTP because it doesn't get in the mode to accept firmware (no amber blinking led, goes directly to green and eventually the ip goes up).
I've tried to hold the reset button and then starting the router etc, but I can't seem to get into the firmware update mode

I do however can connect to the machine via SSH.
Is there a way to flash the firmware via SSH? or can I maybe try to enable the webui so it doesn't say not found?

Thank you!
Hi Adooni,

Thanks for your reply.
I was actually trying this the whole time, but failed to upload it.
I've spent another night trying to find the right moment to upload the img and finally it worked.
I had to play with the reset and the on/off to get it just right

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!