RT-AC3100 - Random connection drop

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

Nodiaque

Occasional Visitor
Hello,

I have a weird problem. I can't tell since when, but it's far from new and I've tried to narrow down the problem.

what happen is randomly, my internet connection drop for 5 sec and then restore. Today, I tried a non stop ping to google.ca from my router, a wired pc and a wireless laptop. The pc and laptop lost one answer and on the router side, the time changed exponentially:
64 bytes from 172.217.13.131: seq=6541 ttl=117 time=13.117 ms
64 bytes from 172.217.13.131: seq=6543 ttl=117 time=1378.107 ms
64 bytes from 172.217.13.131: seq=6545 ttl=117 time=114.385 ms
64 bytes from 172.217.13.131: seq=6546 ttl=117 time=53.409 ms
64 bytes from 172.217.13.131: seq=6547 ttl=117 time=31.826 ms
64 bytes from 172.217.13.131: seq=6548 ttl=117 time=137.993 ms
64 bytes from 172.217.13.131: seq=6549 ttl=117 time=48.639 ms
64 bytes from 172.217.13.131: seq=6550 ttl=117 time=16.783 ms
64 bytes from 172.217.13.131: seq=6551 ttl=117 time=15.711 ms

I've chatted with my ISP and they saw nothing on there end. I suspected a router configuration thus I did a factory reset and it didn't fixed it.

Router: RT-AC3100
Firmware: Merlin 384.19

Thank you
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top