Release RT-AC68U Firmware version 3.0.0.4.386.43129

PaulH

New Around Here
Anyone notice that when using 3.0.0.4.386_43129, the Parental controls - Time scheduling no longer works unless you completely disable NAT acceleration? This was working a version or two prior. I only noticed this when my kid all of a sudden still had Internet access beyond what I defined. I know with NAT acceleration it potentially may not be exactly the time defined, but I'm seeing this not work at all. Parental controls - Web & App filters works fine.

If I disable NAT acceleration, then it starts working but my Internet speed drops in half, so that's not going to work.

IDK if the next version (just released) will do anything different.

Paul
 

DJDumlao

New Around Here
All the dnsmasq issues were fixed months ago with the 386.1 release back in January.

Code:
  - UPDATED: dnsmasq to 2.84, resolving CVE-2020-25681,
             CVE-2020-25682, CVE-2020-25683, CVE-2020-25687,
             CVE-2020-25684, CVE-2020-25685 and
             CVE-2020-25686 aka DNSpooq  (themiron)
Why is Version 3.0.0.4.386.43129 file size is 91 MBytes also did it fix this vulnerabilities >>>>
1.Fixed the FragAttack vulnerability.
2.Fixed DoS vulnerability. Thanks for Tsinghua University NISL's contribution.
 

MDMower

New Around Here
Upgraded to 3.0.0.4.386_43129 via RT-AC3100 gui just fine. My RT-AC68U is my AiMesh node. However, after upgrade to this new firmware, I can no longer transfer files into my NAS at a full 1Gbps, the RT-AC68U AiMesh node seems to throttle my speeds down to 600mbps~.

I removed the RT-AC68U as a node from the RT-AC3100 and set it as an AP and I was able to regain my transfers speeds of 1Gbps back to my NAS. My topology from my PC to the NAS is as follows:

PC ethernet -> RT-AC68U LAN 1 -> RT-AC68U WAN -> RT-AC3100 LAN 4 -> RT-AC3100 LAN 1 -> NAS (everything is ethernet backhauled and obviously hardwired cat5e)

Anyone experiencing LAN speed problems with their AiMesh on this current firmware? See attached screencaps.

I just noticed the same thing happening to me on my AiMesh node running 3.0.0.4.386_43129. I have gigabit internet service.

speedtest.net reports 925Mbps when I run ethernet from PC to AiMesh "primary" device:
Modem -> pfSense router -> RT-AC68U (AiMesh Router in AP mode) -> PC

speedtest.net reports 500Mbps when I run ethernet from PC to AiMesh node:
(2 configurations tested)
Modem -> pfSense router -> RT-AC68U (AiMesh Router in AP mode) -> RT-AC68U (AiMesh Node) ->PC
Modem -> pfSense router -> RT-AC68U (AiMesh Node) ->PC [i.e. both AiMesh devices connected directly to router]

Cat6 ethernet between all devices. WiFi is enabled on each AiMesh access point, but is not used in this test. Ethernet backhaul is enabled.

Tried firmware reset (held physical reset button for ~15sec and then released) on AiMesh Node but it didn't affect results.
Update Aug5: Also tried a hard reset (WPS button instructions) on the AiMesh Node, but I still only get ~520Mbps. All LAN ports on the node give the same result.

Any ideas?
 
Last edited:

k_ipman

Occasional Visitor
Just to update, I continue to see this issue on latest Asuswrt-Merlin 386.4 as well.
AiMesh Router RT-AC86U
AiMesh Node RT-AC68U

So the issue is not fixed yet. I don't want to downgrade main router and reverting only the Node to 386.3 will not work (mentioned in another thread https://www.snbforums.com/threads/rt-ac68u-as-aimesh-node-cuts-half-lan-speed.74799/#post-721716).
Will add a switch in between the node to get full speed to NAS or move it to another room with LAN Port.
 

k_ipman

Occasional Visitor
I installed Asuswrt-Merlin 386.3 on both AiMesh devices and now I'm seeing the expected 900Mbps for the PC connected to the AiMesh node. I suppose I'll just stick with this and be rid of 3.0.0.4.386_43129.

Latest Merlin Firmware 386.7 fixed it for me. Finally removed the switch and is now connected via the LAN port.
 
Last edited:

wouterv

Very Senior Member
We talk here about RT-AC68U firmware of over a year old, with 5 new releases after it and a jump of 4 versions of Asuswrt-Merlin.
What was fixed for you?
 

k_ipman

Occasional Visitor
We talk here about RT-AC68U firmware of over a year old, with 5 new releases after it and a jump of 4 versions of Asuswrt-Merlin.
What was fixed for you?
Updated the comment.
Latest firmware fixed the Issue that LAN speed was getting reduced to half if connected via AiMesh Node's LAN Port.
 

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top