RT-AC68U Guest Wlan option to Modify after initial config ?

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

degrub

Very Senior Member
Latest 386 firmware, not beta, hard factory resets done multiple times after firmware update. Manual config each time.

After i initially Enable a guest wlan i am only given the option to “Remove”. This actually doesn’t seem to do anything other than disable the Guest wlan. If i select Enable again the same settings are there as before. The manual indicates a Modify option should be there as well, but it is not showing up.

Is it there in your configuration screen for Guest Wlan ?


i have had no issues with any of the other configuration settings that i can tell.

i am using latest Chrome, Firefox, and IE for Win7 64bit. All have the same result.

Has anyone else seen this sort of issue ?
Is this a hardware issue ?
Is this a firmware loading issue ?
Any ideas ?
 

wouterv

Very Senior Member
I assume you talk about Guest Network.
There is indeed no real Remove option, it is more a Disable and the settings are remembered.
Once a Guest Network is created or Enabled again, you can Modify it right away and Apply your changes.
 

degrub

Very Senior Member
For some reason, when i saw the settings grayed out, i did not expect hovering over the setting and clicking would allow me to edit the settings again. Thank you for that spur to go try again in a different way !
 

bbunge

Part of the Furniture
Latest 386 firmware, not beta, hard factory resets done multiple times after firmware update. Manual config each time.

After i initially Enable a guest wlan i am only given the option to “Remove”. This actually doesn’t seem to do anything other than disable the Guest wlan. If i select Enable again the same settings are there as before. The manual indicates a Modify option should be there as well, but it is not showing up.

Is it there in your configuration screen for Guest Wlan ?


i have had no issues with any of the other configuration settings that i can tell.

i am using latest Chrome, Firefox, and IE for Win7 64bit. All have the same result.

Has anyone else seen this sort of issue ?
Is this a hardware issue ?
Is this a firmware loading issue ?
Any ideas ?
About time you upgraded your PC! If not Windows 10 you could use any number of good Linux distros.
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top