What's new

RT-AC86U Asuswrt-Merlin torrent does not work

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


Occasional Visitor
Hi all,

I have a RT-AC86U with merlin firmware v384.10_2, with diversion, stubby and skynet installed and enabled.

I tried to search as much as I could before asking this but all the suggested solutions I could find did not work.
I haven't use torrents in a really long time, but recently I decided to start using again.

The download works perfectly but I cannot seed at all. I tried public and private trackers and I can never seed anything.

I check the UPnP and it is enable, I tried to disable both diversion and skynet and still the seeding does not work.

Does anyone else have any suggestion on what else could I tried?

I use a private tracker and I have to keep a ratio of at least 1.2.

What torrent client are you using ? qBitorrent?
Do you see the ports correctly forwarded in System Log > Port Forwarding?

Any VPNs active?

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!