Smart Switches - Constantly Going Offline

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

zeroDegree

Occasional Visitor
Hi Everyone,

I recently switched from a setup of Asus AC3100 (primary) and a wired Tplink AC2600 (access point) to a setup of Asus AC2900 (primary) and Asus AC3100 (AiMesh Node) setup. I re-added all my Decora Smart Switches in the app but they constantly goes offline. They will work for a day and again they will go offline.

I have noticed this behaviour will my tp-link kasa plugs, my tasmota switches, and my wyze cameras.

Anyone have any tips on what I can do? The are on the 2G network and this is the setup I have for the 2G.

1604150802098.png


What can I change? is AiMesh reliable or switch back to AP mode?
 

Attachments

Last edited:

zeroDegree

Occasional Visitor
Restarting the primary router AC2900 does bring these devices back online. But this is not the ideal solution at all...
 

OzarkEdge

Part of the Furniture
Hi Everyone,

I recently switched from a setup of Asus AC3100 (primary) and a wired Tplink AC2600 (access point) to a setup of Asus AC2900 (primary) and Asus AC3100 (AiMesh Node) setup. I re-added all my Decora Smart Switches in the app but they constantly goes offline. They will work for a day and again they will go offline.

I have noticed this behaviour will my tp-link kasa plugs, my tasmota switches, and my wyze cameras.

Anyone have any tips on what I can do? The are on the 2G network and this is the setup I have for the 2G.

View attachment 27317

What can I change? is AiMesh reliable or switch back to AP mode?
20 MHz bandwidth is advisable to not step on neighboring 2.4 WiFi and vice-versa.

I would set a fixed, least-congested channel like 1,6,11 (US) or 1,4,9,13 to stop auto channel changes and to avoid neighboring 2.4 WiFi interference.

I would also disable Wireless\Professional\ Airtime Fairness and Universal Beamforming per band. And, if running latest AC2900 (AC86U) firmware with new SDK that seems to have stronger WiFi signals, try raising the Roaming Assistant 2.4 RSSI threshold to about -62.

OE
 

zeroDegree

Occasional Visitor
20 MHz bandwidth is advisable to not step on neighboring 2.4 WiFi and vice-versa.

I would set a fixed, least-congested channel like 1,6,11 (US) or 1,4,9,13 to stop auto channel changes and to avoid neighboring 2.4 WiFi interference.

I would also disable Wireless\Professional\ Airtime Fairness and Universal Beamforming per band. And, if running latest AC2900 (AC86U) firmware with new SDK that seems to have stronger WiFi signals, try raising the Roaming Assistant 2.4 RSSI threshold to about -62.

OE
Just reporting back. It has been stable and no lost connection since I applied these settings. Thank you very much for this help!
 

OzarkEdge

Part of the Furniture
Just reporting back. It has been stable and no lost connection since I applied these settings. Thank you very much for this help!
Cool! Keep your fingers crossed... WiFi is hard! And IoT can be problematic... easier to sell than to secure and maintain, imo.

OE
 

zeroDegree

Occasional Visitor
I wanted to respond after I had tested this more. So looks like this issue is not gone. Basically any IoT devices that connect to the AiMesh Node is losing the connection and going offline. Making the changes has made the connection stay on 2-3 days but afterwards it gets dropped. All 3 in the AiMesh Node are offline. But the IoT devices on the Main router is not disconnected.
1604774196839.png
 

ecantona9

Occasional Visitor
Hi Everyone,

I recently switched from a setup of Asus AC3100 (primary) and a wired Tplink AC2600 (access point) to a setup of Asus AC2900 (primary) and Asus AC3100 (AiMesh Node) setup. I re-added all my Decora Smart Switches in the app but they constantly goes offline. They will work for a day and again they will go offline.

I have noticed this behaviour will my tp-link kasa plugs, my tasmota switches, and my wyze cameras.

Anyone have any tips on what I can do? The are on the 2G network and this is the setup I have for the 2G.

View attachment 27317

What can I change? is AiMesh reliable or switch back to AP mode?
How does your Aimesh system work overall disregarding the switches? Does your AC3100 node go offline? I have had the AC3100 as the main and an AC68u as the node, and the node goes offline about 3 to 4 times a day. Thinking about getting a used 86u and making the AC3100 the node like your setup.
 

OzarkEdge

Part of the Furniture

zeroDegree

Occasional Visitor
How does your Aimesh system work overall disregarding the switches? Does your AC3100 node go offline? I have had the AC3100 as the main and an AC68u as the node, and the node goes offline about 3 to 4 times a day. Thinking about getting a used 86u and making the AC3100 the node like your setup.
So far I have not had the node go offline. I am using the ethernet backhauld however. However, this device going offline is a pain. I use Home Assistant for automation and random drops are annoying.
 

OzarkEdge

Part of the Furniture

zeroDegree

Occasional Visitor
Hi Everyone, I might have come across the actual issue finally. So what I did since my above configuration changes, is that I assigned these switches to the DHCP reservation list. However, when I go to the AiMesh and the Node, the switches that are offline have been assigned different IP than that we assigned in the reservation list. I do not know why this is happening. if I click the link icon, I also get this msg:
1605645870387.png
 

OzarkEdge

Part of the Furniture
Hi Everyone, I might have come across the actual issue finally. So what I did since my above configuration changes, is that I assigned these switches to the DHCP reservation list. However, when I go to the AiMesh and the Node, the switches that are offline have been assigned different IP than that we assigned in the reservation list. I do not know why this is happening. if I click the link icon, I also get this msg: View attachment 27722
Since you know best what all is going on there, what is your conclusion/finding exactly?

OE
 

zeroDegree

Occasional Visitor
Since you know best what all is going on there, what is your conclusion/finding exactly?

OE
I don't know how to fix it. But going to try and remove the node for a few days to see if it fixes it. Could be a defective unit. If that fixes it, the node is the problem. I can add it back as a AP only.
 

Smokindog

Senior Member
Switch to AP mode if you've got wires for backhaul. AiMess offers no benefits with a wired backhaul and introduces issues. Plus you can use whatever "old routers" you want as AP nodes. Another benefit, it's a LOT easier to drop in a replacement for the main router should you have issues.

If the router has no "built in" AP mode, most work just fine by disabling DHCP and use a LAN port for the backhaul link. Easy Peasy! My neighbor needed a connection out in his garage for a "G" device and I found an ancient Airlink101 in the box of old stuff I gave him to use as described. Even it works fine as an AP!!! His garage devices r are thankful :)
 
Last edited:

bbunge

Very Senior Member
recommend you upgrade the AC86U to current 386-40451 firmware and the AC3100 to the Beta 9.0.0.4.386.40947 (See: https://www.snbforums.com/threads/asuswrt-386-rc2-public-beta-with-full-functions-aimesh-2-0.65235/)
This firmware contains AiMesh 2.0 which works much better than AiMesh 1.0. Use Dual Band SmartConnect on the AC86U with 2.4 GHZ set to channel 1, 6, or 11 at 20 MHZ, the 5 GHZ set to channel 36 or 148 at 80 MHZ. Do not change any other WIFI settings. Use an SSID of letters and a passphrase of letters and numbers only. It may be best to do a factory reset on both routers if things do not work right. You could also install the Merlin 386.1 Alpha 3 builds but a factory reset of both routers would be needed.
 

zeroDegree

Occasional Visitor
recommend you upgrade the AC86U to current 386-40451 firmware and the AC3100 to the Beta 9.0.0.4.386.40947 (See: https://www.snbforums.com/threads/asuswrt-386-rc2-public-beta-with-full-functions-aimesh-2-0.65235/)
This firmware contains AiMesh 2.0 which works much better than AiMesh 1.0. Use Dual Band SmartConnect on the AC86U with 2.4 GHZ set to channel 1, 6, or 11 at 20 MHZ, the 5 GHZ set to channel 36 or 148 at 80 MHZ. Do not change any other WIFI settings. Use an SSID of letters and a passphrase of letters and numbers only. It may be best to do a factory reset on both routers if things do not work right. You could also install the Merlin 386.1 Alpha 3 builds but a factory reset of both routers would be needed.
Thank you for the reply. I did this and all the node functions are now available for me. Previously I got the unsupported message. Hopefully this will be better. Going to report back in a few days.

One quick question, in the node I get the following warning. Connections are fine however as I have internet in the node. Is this something to worry about? I have ethernet backhaul and set that as the default for the connection.

1605710033293.png
 

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top