Updating to Voxel but bricked Orbi RBR50

MrBigglesworth

New Around Here
Now, I tried to be careful, read and follow instructions but think I've bricked by RBR50.

Wanted to upgrade as although I got good speedtests actual streaming performance wasn't great and worse than my free router. Had played with various settings so thought would try Voxel.

Basically, I first downgraded the RBS to RBS50-V2.5.2.4, then the RBR to RBR50-V2.5.2.4. Then installed RBS50-V9.2.5.2.22SF-HW. All worked fine so far.

Then installed RBR50-V9.2.5.2.22SF-HW and it now has got stuck on a slow white fade flashing stage. Can't seem to webadmin into it.

Read about TFTP but can't seem to access the device. I've followed https://kb.netgear.com/000059633/Ho...uter-using-a-TFTP-client-on-Microsoft-Windows but I don't get "Wait for the Power LED to light orange and start flashing" (I'm not actually sure if it means the light on top or on the back next to the Power button".

Any help so hugely appreciated as to what I'm doing wrong or if there is an alternative (I'm a 'basic' user - quite happy to mess around with settings, firmware, bootloaders etc if with instructions and haven't bricked anything yet - so please handle appropriately).

Also wondering if can connect through the USB on the back and what software I might need??
 

fossil

Regular Contributor
Based on my personal experience with R7800 router. Netgear TFTP instructions lack one key step. Btw Netgear TFTP instructions are same for most routers. I mentioned the missing step in bold below. This worked for me you can give it a try.

...
Power off the router. Wait few seconds.
Hold down the reset button/hole with a pin and then power on the router.
Wait for power LED to stop flashing Amber and start flashing White.
Release the reset button.
...

Kamoj also mentioned this step in his FAQ.txt. (Search FAQ For: "How do I use tftp to revive a bricked router")
https://www.voxel-firmware.com/Downloads/Voxel/Kamoj/FAQ.txt
 

MrBigglesworth

New Around Here
Thanks very much!

I forgot to mention that I haven't hit the reset button yet and whether I should try that. The reason I haven't is that the instructions for the Voxel firmware say "IMPORTANT NOTE: do not try to reset your RBK to factory default settings (flash the stock version first to perform reset). Reset to default factory settings when you press the "reset" button is disabled."

So I wasn't sure if it was ok to try pressing the reset button.
 

Voxel

Part of the Furniture
There was something like that (with RBS but the same for RBR):


It should help.

Voxel.
 

qingyu2077777

New Around Here
That's done the trick - thank you very much. Managed to get the netgear firmware back on it and now onto Voxel. Will see how it goes and if its a bit more stable when streaming
Hello, have you successfully flashed the voxel RBR50 firmware? I have the same problem as you, the satellite flash is successful but the RBR50 fails.I don't know why
 

qingyu2077777

New Around Here
Yes I did, just followed the helpful instructions in the links in this thread. All working great at the moment!
I don't know why, I did follow the helpful instructions and it failed many times.Then I tried the TFTP tool to load the firmware V2.5.2.4 to save my RBR50, and then continued to follow the flashing process and tried many times, but all failed.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top