WAN - NAT Passthrough? Client VPN Issues

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.


New Around Here
I have a RT-AC68U router. The WAN - NAT Passthrough page states 'Enable NAT Passthrough to allow a Virtual Private Network (VPN) connection to pass through the router to the network clients.' This seems to say these settings are for outside vpn requests into home network. However, to get my iPhone F-Secure Freedome VPN to work while on my home network I had to ENABLE IPSEC Passthrough. This is odd because my MacBook uses Freedome too and it worked fine with IPSEC Passthrough DISABLED. First, isn't this wording confusing? And Second, why the device differences?

What caused the problem was my router melting down so that I had to do a hard reset and reload the firmware from the miniWebBrowser interface.


Part of the Furniture
I think the wording is indeed misleading because some of the services on that page aren't even related to VPNs.

RMerlin said in this thread that disabling some of those options actively blocked traffic. He later pointed out that nowadays clients usually have a way of working around the NAT problems.

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!