What's new

What is blocking minecraft? (fresh asuswrt install)

  • SNBForums Code of Conduct

    SNBForums is a community for everyone, no matter what their level of experience.

    Please be tolerant and patient of others, especially newcomers. We are all here to share and learn!

    The rules are simple: Be patient, be nice, be helpful or be gone!


New Around Here
Hi All!

I hope you are well. I got a router the other day (88u) and the first thing I did was flash on asuswrt.

Unfortunately I am unable to join Minecraft realm's since using this router (checked with new sky one and working fine.) Does anybody know what setting I could possibly need to change? I tried disabling the firewall and testing but still no luck. Any help is greatly appreciated, everything else is working amazing!

I should note that I have tried with a VPN turned on too with the same results.
It's running behind a D7000 in modem mode. No issues with this previously when it was being used as a modem/router.
Yes that is correct. Today I reset both the router and modem and everything seems to be working now. Very strange but the mystery is solved for now!

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!