Release Zenwifi XT8 Firmware 3.0.0.4.386.41793

  • ATTENTION! As of November 1, 2020, you are not able to reply to threads 6 months after the thread is opened if there are more than 500 posts in the thread.
    Threads will not be locked, so posts may still be edited by their authors.
    Just start a new thread on the topic to post if you get an error message when trying to reply to a thread.

OzarkEdge

Part of the Furniture
- System Ethernet backhaul mode, all nodes will only connect by ethernet, and all bands can release for wireless clients.

Does this mean that the wireless backhaul does not work anymore??

Yes, subject to the nuance of various models and firmware.

OE
 

Amarokada

New Around Here
You can still use wireless backhaul, and select the priority. I'm having to use Auto for now (even though the ethernet is connected) because of the LLDP issue with network switches in the path.

1614354954402.png
 

OzarkEdge

Part of the Furniture
You can still use wireless backhaul, and select the priority. I'm having to use Auto for now (even though the ethernet is connected) because of the LLDP issue with network switches in the path.

View attachment 31308

Is your Ethernet Backhaul Mode setting enabled?

1614356545500.png


OE
 

Amarokada

New Around Here
No it wasn't, because I couldn't turn that on while the ethernet (lan to wan) backhaul isn't working across switches.

I brought the satellite ASUS downstairs and plugged it directly into the base ASUS (lan on base to wan on satellite), then of course the ethernet backhaul worked ok and I was able to switch that permanently on under the system settings tab.

I took the unit upstairs again (where it's the other side of 2 HP Procurve switches) and turned it back on. I would get 3-5 pings from it after a minute or so but then it stopped pinging, and I couldn't reach it at all. I tried turning off the LLDP setting on the switch ports on the procurves and even removed my trunk between them so I was just using a flat vlan 1 on all ports. No combination of turning LLDP off on the 4 switch ports involved seemed to help. Fairly sure I need to tunnel LLDP between the source and destination ports and across the switches, and I don't think that's possible on these old switches.

So I'm back to auto mode where it uses the 5Ghz to create the mesh. Super unhappy about this since the last firmware worked fine over the ethernet across the 2 switches.
 

OzarkEdge

Part of the Furniture
No it wasn't, because I couldn't turn that on while the ethernet (lan to wan) backhaul isn't working across switches.

I brought the satellite ASUS downstairs and plugged it directly into the base ASUS (lan on base to wan on satellite), then of course the ethernet backhaul worked ok and I was able to switch that permanently on under the system settings tab.

I took the unit upstairs again (where it's the other side of 2 HP Procurve switches) and turned it back on. I would get 3-5 pings from it after a minute or so but then it stopped pinging, and I couldn't reach it at all. I tried turning off the LLDP setting on the switch ports on the procurves and even removed my trunk between them so I was just using a flat vlan 1 on all ports. No combination of turning LLDP off on the 4 switch ports involved seemed to help. Fairly sure I need to tunnel LLDP between the source and destination ports and across the switches, and I don't think that's possible on these old switches.

So I'm back to auto mode where it uses the 5Ghz to create the mesh. Super unhappy about this since the last firmware worked fine over the ethernet across the 2 switches.

That's fine. I was only trying to understand your post. So yes, wireless backhaul works as long as Ethernet Backhaul Mode is not enabled... that's as it should be.

As for your switch issue, a cheap switch would probably fix it, or wait for the next firmware release to try. If you have an old router laying around, you could disable the router bits and try running your Ethernet backhaul through its switch.

OE
 

rsnhakan

Regular Contributor
I’ll stick with the old firmware. Everything works perfect! I use wireless backhaul for the mesh setting and this band is also available for devices. Super fast. Is the XT8 still tri-band? Or did they combine the two 5GHz bands?
 

L&LD

Part of the Furniture
Yes, you can.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top