386.1 Alpha?

MyPal

Occasional Visitor
Embedded services support for Dual WAN ”Load Balance” on the horizon?

i.e. QoS, Trend Micro AI Protection, Traffic Analyser stat logging.

Dual WAN LB is a great way to consolidate and policy route across 2 (independent) ISPs over a single LAN subnet gateway address. When implemented correctly, behaves as expected.

BUT I do miss the sacrifice. If only, it could do it all...
 

Darkje

Occasional Visitor
Embedded services support for Dual WAN ”Load Balance” on the horizon?

i.e. QoS, Trend Micro AI Protection, Traffic Analyser stat logging.

Dual WAN LB is a great way to consolidate and policy route across 2 (independent) ISPs over a single LAN subnet gateway address. When implemented correctly, behaves as expected.

BUT I do miss the sacrifice. If only, it could do it all...
Yes that should be awesome. I have 2 cable modems active. And i do loadbalancing and IT works awesome. Just all trendmicro dont work. So yeah i agree
 

octopus

Very Senior Member
Can anyone post the firmware for those who "are in the tank" and are not friends with Linux?
None of the user built firmware images will have working bwdpi (so, that means no Adaptive QoS, for instance), so I do not recommend people running these.
 

Blacklistedcard

Regular Contributor
Asus hasn't released a router based on 2.6.18 since 2012.
oh.. I did not mean that kernels being used by ASUS were 2.6.18. I meant in general I don't like 2.6.18. The AX200 linux drivers are hurting... The cards are failing on x16 pci-e buses. Hopefully someone from Intel can look at it. Looks like cards have to be used in x1 slots.
 

RAH-66

Regular Contributor
The cards are failing on x16 pci-e buses. Hopefully someone from Intel can look at it. Looks like cards have to be used in x1 slots.
Work fine in my PCE-e 3.0 x16. I checked it even on the old unstable ASUS P9X79-E WS board.
Perhaps the setup instructions will help you https://www.intel.com/content/www/us/en/support/articles/000005585/network-and-i-o/wireless.html
and drivers
windows https://downloadcenter.intel.com/product/72252/Intel-PROSet-Wireless-Software
linux https://www.asus.com/Networking/PCE-AX58BT/HelpDesk_Download/
 

Blacklistedcard

Regular Contributor
Work fine in my PCE-e 3.0 x16. I checked it even on the old unstable ASUS P9X79-E WS board.
Perhaps the setup instructions will help you https://www.intel.com/content/www/us/en/support/articles/000005585/network-and-i-o/wireless.html
and drivers
windows https://downloadcenter.intel.com/product/72252/Intel-PROSet-Wireless-Software
linux https://www.asus.com/Networking/PCE-AX58BT/HelpDesk_Download/
Ummm... Most people are getting the init 110 failure.

"NMI_INTERRUPT_UMAC_FATAL"

followed in the logs by

iwlwifi 0000:01:00.0: Failed to start RT ucode: -110
iwlwifi 0000:01:00.0: Failed to run INIT ucode: -110
 

JWoo

Regular Contributor
Using AX200 adapters in two Windows PCs and the card works well. Cannot comment on Linux, but for Windows 10 Intel is updating the drivers regularly and the card seems pretty stable (AC and AX connections). Linux HW support often lags Windows and that could be the issue.
 

JGrana

Senior Member
I have an AX200 in my dual boot laptop. I have found that, if starting from a power off state, booting Windows 10 first then rebooting into Linux works all the time for me.
Once that sequence is done, reboots of Linux work fine. Even going back and forth between Win10 and Linux.
 

Similar threads

Latest threads

Sign Up For SNBForums Daily Digest

Get an update of what's new every day delivered to your mailbox. Sign up here!
Top